Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-27-2009, 06:50 PM   #1
Beta Member
Join Date: Oct 2009
Posts: 1
Exclamation ***MoBo/CPU troubleshoot HELP***

I know my power supply is good. I even went to Frys and bought a new one just to make sure. When I connect my PSU to my case fans and DVD drive and I short it with a paper clip the fans, lights and DVD drive turns on. As soon as i connect the 4-pin CPU cable and short it again nothing turns on. I'm really confused. These are all BRAND NEW parts from Newegg.com how do I test the MoBo and the CPU for power??

ECorral07 is offline   Reply With Quote
Old 10-28-2009, 01:54 PM   #2
Fully Optimized
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: ***MoBo/CPU troubleshoot HELP***

Whats your system specs?
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0