Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2004, 03:36 AM   #1
Beta Member
 
Join Date: May 2004
Posts: 2
Send a message via ICQ to fraggle Send a message via MSN to fraggle
Default Mobo and CPU problem

Heya people,

Got a problem with my CPU. It appears to be running slower than it should. I bought an AMD 2800+ CPU and a Gigabyte GA-7N400-L Mobo to put into a cheap computer as this was going to be my first single handed build and didnt want to spend alot incase it went belly up.

Anywho the problem is that the CPU is only running at 1.24 GHz instead of around the 2GHz mark. I have spoken to AMD who told me it is probably due to my Mobo FSB setup. How do I fix this, im not to great when it comes to jumpers and such like.

Any help is greatly appreciated.

Regards.
__________________

fraggle is offline   Reply With Quote
Old 05-28-2004, 04:36 PM   #2
Beta Member
 
Join Date: May 2004
Posts: 2
Default Re: Mobo and CPU problem

get a new mobo that can handle the FSB of the 2800
__________________

jeremyburton is offline   Reply With Quote
Old 06-01-2004, 10:22 AM   #3
Beta Member
 
Join Date: May 2004
Posts: 2
Send a message via ICQ to fraggle Send a message via MSN to fraggle
Default

The Mobo supports up to 400FSB, found out what the problem was. I hadn't configured the jumpers correctly on the Mobo.

Nevermind.
fraggle is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0