Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-25-2006, 04:51 PM   #1
Solid State Member
Join Date: Sep 2005
Posts: 12
Default missing files

When I turn on my computer it beeps and then I get this message cannot find a device file maybe needed to run windows or windows applications.
The windows registry or system ini file refers to this device file but the device no longer exists
If you deleted this file on purpose try uninstalling the associated applications using itís uninstall or set up program what does this mean and how do I fix this problem my modem does not detect a dial tone when I tried connecting through aol and I was told that the file may have something to do with the modem but I am not sure any help would be appreciated
Thank you

The computer is a nec Pentium 24.0 Mb ram
I can not get the dxdiag to work to save the other information that may be needed to get the help

the system shows fiels as missing are c:/tranxit/pcomm 2.386 also c:tranxit/pumair .386 what are these files and how can i get them back if you need exactly what it says let me know i will update the post to show it
blackie48 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:58 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0