Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-31-2009, 03:55 PM   #1
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Mirror's Edge not installing!

Hi, I can't seem to get mirrors edge to install. Autorun.exe starts up but when I click istall nothing happens. I have tried a win xp 32bit and now win xp64 bit OS. The only difference is that on win xp 32 bit a console window pops up (like cmd) - this is setup.exe and says program too large to fit in memory. I have 6gb ddr2 - 3gb on win32. I've had a quick search on google and seen a few unanswered posts on this.

Any ideas?

Thanks
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 07-31-2009, 04:21 PM   #2
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default Re: Mirror's Edge not installing!

did u go directly into the cd and try to start the exe manually
__________________

__________________
AMD 64 x2 5600+|Asus m3a|4GB RAM|Nvidia Geforce 9500 gt|320 GB Seagate Hard Drive
ringtemek is offline   Reply With Quote
Old 07-31-2009, 04:40 PM   #3
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Mirror's Edge not installing!

yup. and tried using the autorun.exe as well. no luck.
__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0