Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2005, 05:18 AM   #1
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Minimizing.....

I'm using WindowBlinds and whenever i minimize it unminimizes.

Anyone know the problem?
__________________

__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 06-06-2005, 05:22 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Minimizing.....

Hmm... I've never used it, though could it be the fact it might have a toolbar? Like Windows Media Player does that adds play and pause to the toolbar. Try right clicking the toolbar at the bottom and going to Toolbars, and check if theres an option for Windows Blinds... its worth a try... like I said, its a guess...

I hope this helps anyways, I'll look into it
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 05:24 AM   #3
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Minimizing.....

nice guess but no luck...
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 06-06-2005, 05:35 AM   #4
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Minimizing.....

from stardock.......FAQ
My min/max/close buttons have stopped working . . .

What has happened is that something is preventing WindowBlinds from getting the mouse messages. The most common cause of this is an accessory called CommonName that steals the mouse messages for it’s own nefarious purposes and doesn’t pass them on to WindowBlinds. To restore your button function, you must remove CommonName from Add/Remove Programs. There are other utilities that can cause this problem, like FileBox Extender or Logitech Immersion Desktop – the latter example can be fixed by using the “Disable forces” option, but some are simply incompatible with WB.

Maybe that will help you
lurkswithin is offline   Reply With Quote
Old 06-06-2005, 05:37 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Minimizing.....

Hmm, like i said, it was only a guess

I've searched with google and can't find any previous reports of this happening to anyone, on any forum, in any discussions...

Its probably something simple. Have you got the latest version? Maybe its a bug? (though i would have expected it to have been listed)

Usually though, a program will do this if something very important has happened and so it wont let you minimize. I haven't really seen this happen to myself though.

Any ideas? Sorry I couldn't help more.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 06:13 AM   #6
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Minimizing.....

Ummm still not working... with WB off it works fine
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 06-06-2005, 06:20 AM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Minimizing.....

Yeah, it must be something to do with the program if everything else works fine... I don't know if this might be off topic, but it might have something up with it.

What version of Windows have you got? If its Windows XP for example (remember, i dont know what windows Blinds does..it could be a mac application for all i know ) what Service Pack have you got installed? Are all the updates installed?

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-06-2005, 10:33 AM   #8
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Minimizing.....

try uninstalling it and reinstalling it if you havent already. That might help.
ownage is offline   Reply With Quote
Old 06-06-2005, 11:28 AM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Minimizing.....

Yeah you could just try that hehe
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-07-2005, 06:42 AM   #10
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Minimizing.....

Can't be bothered doing that lol, so i made WB minimize to the taskbar
__________________

__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0