Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-07-2005, 09:45 AM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Midi device out of sync

Hey,

I'd love to be able to compose more music on the computer, but one problem I'm having is with the MIDI ports to connect my musical keyboard to the PC (MIDI IN/MIDI OUT on my Sound Blaster Live card from a Yamaha PSR 350)

I've tried many programs and they all seem to have the same problem.
At the moment, I'm trying to learn to use a Tracker program called Renoise.

Now, when I plug my keyboard in, and press a note down to play, there is a very annoying milisecond or so delay between me pressing it and the sound being played on the other end.

This is very annoying, and for any muscian, you'll know what I mean, when you can't keep in time to a beat because the delay stops you from being precise.

Could anyone help in leading me to a way to speed the MIDI device up so it syncronises better? Thanks
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0