Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2008, 03:43 PM   #1
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Default Microphone not working

My microphone (nor any microphone) will work. The recording input works fine when on stereo mix, but when I try to record with a mic I get nothing. I know it's a software problem (multiple mics, all turned on, plugged into the right jack, mic boost is on, etc. etc.).

Here's the thing: my Mobo came with a driver called "SoundMAX," and when I install it, it completely locks up my computer. It either freezes or crashes after I install SoundMAX... which is strange, because that's what came on my Mobo's installation CD.
__________________

oriion is offline   Reply With Quote
Old 12-30-2008, 03:55 PM   #2
Daemon Poster
 
Szat's Avatar
 
Join Date: Oct 2007
Location: United States
Posts: 625
Default Re: Microphone not working

So I'm assuming you don't use soundmax when you try to use your mic. Are you trying to use your mic through your operating system? if so make sure the options are turned on for the microphone and off for line-in. see if that works.
__________________

__________________
Intel Quad 6600, Asus P5N-E SLI, GeForce GTX 560 1GB, 6GB RAM, 500GB HDD, Zalman 9700NT, X-Fi Xtreme Gamer, 650 watt PSU
Szat is offline   Reply With Quote
Old 12-30-2008, 08:49 PM   #3
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Default Re: Microphone not working

Actually, that's the weird thing - SoundMAX was mostly already installed. I mean, that's what selected for my audio input and output, but the program never got installed (I imagine the drivers were installed incompletely). So, when I tried to reinstall SoundMAX in full, my system locked up invariably. I had to system restore in safe mode, which brought me back to square one - SoundMAX selectable for audio, but no mic working.
oriion is offline   Reply With Quote
Old 12-31-2008, 04:14 AM   #4
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Re: Microphone not working

What sound card do you have? Maybe there is an updated driver you can try.
__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 12-31-2008, 03:24 PM   #5
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Default Re: Microphone not working

I tried updating the drivers for my sound card, and it would seem my drivers are up to date.

I also just discovered that when I adjust the microphone volume on my audio options that, when I try to record something, the static gets appropriately louder and softer. I just can't actually record ...

Well, I got it working. I had to uninstall and reinstall the UAA Bus Driver. I don't know why. But it worked.
oriion is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0