Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2006, 01:48 AM   #1
Beta Member
 
Join Date: May 2006
Posts: 3
Default Microphone help

im having trouble with my microphone connection. i bought a logitech web cam (QuickCam chat) with earphone/mic to do live web chats but when i connect my mic it doesn't seem to work. the mic is not muted or none of the settings would give it reason not to work but somehow it doesn't work at all. the web cam software help said to check the settings in sound recorder and if the mic is not in the list to reinstall the software. i did that 3 times over with no luck.
would it be a driver i need to install or maybe my sound card thats buggered??can some one help me?? any help is very much appreciated.

my computer details are as such:
- MS windows Xp
- Gigabyte GA-6CXC7-1 (5 PCI, 1 AGP, 1 AMR, 3 DIMM, AUDIO)
- Intel Pentium IIIE, 667 Mhz (5 x 133)
- 256Md (SDRAM)
- nVidia riva TNT2 M64
- SoundMAX Integrated Digital Audio
- NETGEAR FA311 Fast Ethernet Adapter
- 20 GB, 5400 RPM, Ultra-ATA/66 - 80 GB, 7200 RPM, Ultra-ATA/100
- SONY CD-RW CRX175A1 - SONY CDU4811 CDROM
__________________

Latino_Bone is offline   Reply With Quote
Old 05-17-2006, 03:13 AM   #2
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: Microphone help

wtf is with that pic, and Latino_Bone ur signature is 2 big, needs 2 be about 5 or 6 lines i think, anyway make sure u plug the mic into the red connector at the bk, on the sound control thing click on advanced on the mic and make sure there is a tick where it says the mic boost thing. if that doesnt work, try a diff mic, and if the diff mic doesnt work i would say its the sound card thats the prob
__________________

__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 05-17-2006, 03:29 AM   #3
Beta Member
 
Join Date: May 2006
Posts: 3
Default Re: Microphone help

thanks r_moore04 but ive done all that n it still doesn't work
i guess it might be my sound, which sux coz it works perfectly apart from the mic problem... so now i gotta get a new one just cuz of that...dammit..
Latino_Bone is offline   Reply With Quote
Old 05-17-2006, 04:12 AM   #4
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: Microphone help

well see if another mic works first, it mite just be the mic that doesnt work, and i see ya have onboard sound, i would get a pci sound card, the well sound is well better then on board sound.
__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 05-19-2006, 03:27 AM   #5
Beta Member
 
Join Date: May 2006
Posts: 3
Default Re: Microphone help

Its all good now...i bought myself a new sounde card...Creative Sound Blaster Audigy...the software that comes with it is pretty cool too...
but the mic works so its all good...

cheers for the help
Latino_Bone is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0