Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-14-2008, 01:47 AM   #1
In Runtime
 
Join Date: May 2007
Posts: 318
Default Mic problem!!

My mic is fine in sound recorder and audacity but has a constant interference static sound constantly when I try to use it in STEAM and its games only. Any other program is fine with the mic but not anything in steam. Even if my mic is off there is a staticy sound on the test mic option in voice and if the mic is on its the same sound with my voice repeating over and over...what is the deal?
__________________

__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 03-14-2008, 01:51 AM   #2
Baseband Member
 
Join Date: Jul 2007
Posts: 74
Default Re: Mic problem!!

Perhaps it's related to Steam using the internet? Try a voice chat with Skype or something to see if it's because the audio is streamed.
__________________

Mammoth is offline   Reply With Quote
Old 03-14-2008, 02:02 AM   #3
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Mic problem!!

what about ventrilo>? or is that different?
__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 03-14-2008, 10:24 AM   #4
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Mic problem!!

no I think you already have asimilar thread (or someone else) but you ned a headset with A red and green cable in thier respective ports, and then the person you are talking to needs it as well, my friend had a 2 dollar headset and i ALWAYS get that reverb crap, it only happens when he presses his talk buton while I am, but we tried another headset and it worked.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 03-14-2008, 01:11 PM   #5
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Mic problem!!

well I didn't have any other problems with the headset before dude....I've had it for a year now and there was never anything wrong until I got my new comp working and now there's issues
__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 03-14-2008, 01:36 PM   #6
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Mic problem!!

is it the same people you are talking to or new ones?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 03-14-2008, 10:27 PM   #7
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Mic problem!!

same ppl and i can hear it as well so its not just them...its like when i do the mic test in game its like that
__________________

__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0