Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2006, 05:00 PM   #1
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Mic problem

Hey guys i just reformatted my computer installed all the new drivers.. and i go to talk with my buddys on ventrilo and my mic wont work its plugged in and stuff it worked befor i formatted it only seems to pick up sounds from what they are saying its so weird it just wont record me i even went to test hardware and it shows my talking and i can hear it fine then it just mess's up right after please help.
__________________

__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-05-2006, 05:02 PM   #2
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Mic problem

Did you try reinstalling your sound card drivers? Maybe if Windows XP installed it right from the get-go, it just is an outdated or corrupt version. Try to get the newest version to install for your sound card.
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 07-05-2006, 05:17 PM   #3
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Mic problem

i dont have a add on sound card.. when i installed windows it didnt have sound so i downloaded the ac97 driver and my sound worked buy my mic is not. could you mabey find me the newest drivers?
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-05-2006, 06:36 PM   #4
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Mic problem

Try this site: http://www.realtek.com.tw/downloads/...&Software=True. Also this site has Vista Beta drivers, in case you need a Vista driver for onboard sound.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 07-05-2006, 08:34 PM   #5
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Mic problem

Okay im downloading it i got my mic to work for like 2 min then it stoped working
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-05-2006, 09:00 PM   #6
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Mic problem

the file is like corruted it wont install
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-05-2006, 09:01 PM   #7
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Mic problem

wait never mind its not corruted lets hope this works
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-06-2006, 07:34 AM   #8
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Mic problem

it was muted the whole time haahah
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-06-2006, 12:46 PM   #9
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Mic problem

Quote:
Originally Posted by Tech N9ne
it was muted the whole time haahah
Jesus, I was going to ask that too, but didn't want to insult you. I hate it when plans go astray.
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0