Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-01-2004, 01:31 AM   #1
Beta Member
Join Date: Sep 2004
Posts: 1
Default mic problem

ok here is my problem i was trying to use my mic on msn messenger but all the other person could hear was static so i opened sound recorder in windows to try and see if i can record something but i would press record and the line would move as if i was talking into it but i wasnt so i umplugged the mic and i pressed reocord again and still the line was moving as if i was tlaking to the mic but i wasnt becuase i unplugged it. does anyone have any idea what the hell is wrong

phycospawn is offline   Reply With Quote
Old 09-01-2004, 06:23 PM   #2
Fully Optimized
CoMpUtaFrEek's Avatar
Join Date: May 2004
Posts: 1,765
Default Re: mic problem

Mic might be broken? Test it on another PC and make sure you've put it in the right socket.
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0