Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2007, 12:52 AM   #1
In Runtime
 
Join Date: May 2007
Posts: 318
Default Mic always on?

I have a logitech Headset with Mic and I always had to press something or be recording something to hear sound out of it. Using Audacity or Recorder I could hear sounds thru my headphones or my speakers, but if I wasn't using a program like that or Ventrilo...the mic was seemingly OFF...I installed Asio4all drivers for guitar recording and then my mic started being constantly on...I hear my fan blowing into my mic thru the speakers which like I said never happened ...I uninstalled the Asio drivers thinking that would fix the problem and well that didn't at all...any ideas?
__________________

killthenakedcat is offline   Reply With Quote
Old 07-23-2007, 04:53 AM   #2
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Mic always on?

yep thats the default for windows the mic is always on.

you can turn it off in the sound propertes but its easier jus to unplug and plug it bak in
__________________

__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 07-23-2007, 06:49 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Mic always on?

Is there a sound icon on your side bar?

What to do if there is no sound icon

If not, go to Start, Settings, Control Panel, or Start, Control panel depending how you have Windows set up.

Click on Sounds & Devices.

Make sure "Place Icon In Task Bar" is ticked.

Now, press Okay, and on the side bar, the sound icon should now be there.

Double click it, and you'll get a set of volume bars, and if the microphone is noted there, simply mute it when you don't want it by clicking the "Mute" button.

How to get the microphone to display in Play Control

If it's not listed, go to Options, Properties, and in the list, tick Microphone, and press Okay.

now it should be on the list, and you should be able to mute it from there.

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0