Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-24-2009, 05:58 PM   #1
Baseband Member
Join Date: Feb 2009
Posts: 39
Default Memtest86 Reboots Computer

Ok so I've been experiencing some random crashes so I decided to run memtest86 to see if the memory might be responsible. I have an AMD Phenom II X3 720 and 4gb of OCZ Reaper RAM.

1 or 2 seconds into memtest, the machine immediately turns of and starts rebooting. I read somewhere that a bug in some BIOS's involving Legacy USB Devices would cause this to happen, but I disabled that feature and that didnt change anything.

Everything is at stock speeds. Memory clocks are at auto. I tried manually setting the memory to 400 and 533 but this didn't make a difference.

The crashes usually occur while watching videos or gaming, if this makes a difference. I originally thought the graphics card was the problem but was going to test the memory just in case.

I'd really appreciate any help with this.

treythomas123 is offline   Reply With Quote
Old 07-24-2009, 10:36 PM   #2
Fully Optimized
A True Folder's Avatar
Join Date: Jan 2007
Posts: 2,789
Default Re: Memtest86 Reboots Computer

Which Memtest did you use? 86+?

It sounds like you have a bad module(s) there somewhere, do you have 2*2GB? Test them one at a time to see if you can isolate the culprit

E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 07-25-2009, 12:39 AM   #3
Fully Optimized
Grantofhell's Avatar
Join Date: Apr 2009
Posts: 3,753
Default Re: Memtest86 Reboots Computer

Which revision of MemTest 86 DOS did you use? 3.5 scanned 4Gb of memory in about 3 seconds and rebooted my computer. 3.4a scanned correctly and tested my memory properly. If you aren't using MemTest86 DOS, I suggest you do and use 3.4a.
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0