Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2008, 12:57 PM   #11
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: memory trouble

yep found it

im just trying the different ones now, right now its on 1.92v but it shut down on 2.019v so well see...
__________________

__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-04-2008, 01:17 PM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: memory trouble

Set it to 2.2 in that case. I wouldn't go higher than that, as it should work before that.

Double check where the sticks are, and check your RAM's at the right speed when set to dual channel.

Have you checked both RAM sticks individually?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 01-04-2008, 01:28 PM   #13
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: memory trouble

well at the moment its on 1.92v and 800MHz, not in dual channel and it passed teh CS:Source stress test with everything on high and 16x AA and all that with 66.66FPS so it looks to be ok. thanks for helping

edit: as i was finishing typing that it shut down.... lol so ill try 2.2v and see how it goes...
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-04-2008, 02:17 PM   #14
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: memory trouble

Don't over volt it or you'll fry your ram. I wouldn't go much over 2.1V if I was you. Try 1.9V T2 timings.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0