Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-21-2006, 10:30 AM   #1
Solid State Member
Join Date: Jul 2006
Posts: 16
Default memory + mobo issue

Hey guys, before I buy, I just wanted some reassurance that the memory and mobo I picked are compatible. I've read about all kinds of trouble people had with the p965 boards and the memory not working right.

http://www.newegg.com/Product/Produc...82E16813131030 with http://www.newegg.com/Product/Produc...82E16820146580

The voltage is 1.8, but I can't find the timing. I also was having trouble finding compatible memory charts on Intel's website..

shooler is offline   Reply With Quote
Old 10-21-2006, 10:40 AM   #2
Golden Master
Raffaz's Avatar
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: memory + mobo issue

its fine
Raffaz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0