Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-10-2007, 10:56 PM   #11
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Memory detected as DDR200 rather than DDR400?

Quote:
Originally Posted by lhuser
Well, hold on there...you cannot mislabled a 240-pin module to a 184-pin module, that's ridicukous.

And even if it would, you machine can't take DDR, so how did you figure that speed out? Okay, you ight have another machine.
i know its redikulous, thats why i didn't belive it when i saw it. when it wouldn't go into my DDR2 board i was build off of for a customer's system, i held it up to pc-3200 and it matched. Poped the mislabled stick into a DDR board and it took as a 333.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 02-10-2007, 11:13 PM   #12
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Memory detected as DDR200 rather than DDR400?

Yup, your DRAM frequency should be at least 200MHz. Just go into your BIOS and correct it.
__________________

Atomic Rooster is offline   Reply With Quote
Old 02-10-2007, 11:30 PM   #13
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: Memory detected as DDR200 rather than DDR400?

Quote:
Originally Posted by Atomic Rooster
Yup, your DRAM frequency should be at least 200MHz. Just go into your BIOS and correct it.
hmm, thats what i tried to do then it gave me an error during POST start up. Something about a memory detection error.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 02-10-2007, 11:37 PM   #14
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Memory detected as DDR200 rather than DDR400?

You only changed the frequency to 200MHz, and it wouldn't post? Were all the other timings set at the Kingston's timings?
Atomic Rooster is offline   Reply With Quote
Old 02-11-2007, 01:25 AM   #15
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: Memory detected as DDR200 rather than DDR400?

yeah it's messed up i know, that's why this has me so confused right now. I mean, at first i thought it was because i had my CPU overclocked so naturally i reset every to default so i can start over and still i would get the same memory error.
Do you suppose the memory timings is making a big difference? I looked at them and I see they are set at 2.5-3-3-5 (which is fine for the Corsair RAM) whereas for the Kingston it's saying for 200MHz the timing should be 3-3-3-8. The CAS latency is not a lot lower but the tRas is a difference of 3. I don't know too much about latency.

yeah i think im gonna try and increase the latency and see if that helps
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 02-11-2007, 01:36 AM   #16
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: Memory detected as DDR200 rather than DDR400?

Quote:
Originally Posted by Atomic Rooster
Were all the other timings set at the Kingston's timings?
you, my man, are a GENIUS!! I checked the timings as i said i was going to do and sure enough they were all set to low! So I increased the latencies to where they should be to accommodate the Kingston RAM and voila! Memory now reads DDR400, no memory errors...everything works flawlessly (of course i had to slow the RAM down a bit that made perfect sense as i am mixing value RAM with low latency RAM). I am so happy! lol

Rep to everyone who helped, every little bit of information counts!

edit -sorry LHuser, you'll have take an IOU for the rep as i have to spread some around first before i can give you some more. I still appreciate the help man, you always seem to be good for that.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 02-11-2007, 01:54 AM   #17
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Memory detected as DDR200 rather than DDR400?

Good to hear you got it all figured out.
Atomic Rooster is offline   Reply With Quote
Old 02-11-2007, 10:34 AM   #18
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Memory detected as DDR200 rather than DDR400?

Ha! timings! TBH, that's the first time I hear that! Oh well, I'll keep it in the learning armoire. Rep for Atomic Rooster.

But actually, it could of been true. Timings slows down if one of them is slower than the other.
lhuser is offline   Reply With Quote
Old 02-11-2007, 12:22 PM   #19
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Memory detected as DDR200 rather than DDR400?

Yea, I had a similar problem with trying to run a stick of DDR400 OCZ 5-2-3-2 with a stick of DDR400 Geil 6-3-3-2.5. They just wouldn't play nice together unless the timings were relaxed to match the Geil.
Atomic Rooster is offline   Reply With Quote
Old 12-07-2007, 07:09 AM   #20
Beta Member
 
yanyan09's Avatar
 
Join Date: Dec 2007
Posts: 3
Default Re: Memory detected as DDR200 rather than DDR400?

I also have the same problem.

What I did was to change some settings in the BIOS setup.
There is this setting in the memory section that is set to auto which the motherboard in default only detects ddr200. And so I set it to manual and it detects the memory as ddr400.

But now the problem is when I boot my system the operating system XP does not allow the new BIOS settings and the computer keeps on restarting and restarting byitself... Any solutions ?
__________________

yanyan09 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0