Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-24-2010, 10:20 PM   #1
Solid State Member
computerbutte's Avatar
Join Date: Jul 2010
Posts: 11
Default Memory

Quick question if anyone can help out. Yesterday I painted my room so I had to take out my computer and later when i plugged it back in my computer made a beep sound (1) and it showed up with a screen showing how fast my cpu is and how much memory i have etc. It showed i had 512 mb or ram when i have a 1x1 gb stick installed then it said to press f4 to resume so my OS can startup but then i restarted it and i went into my bios and it said i had 1gb of ram so i exited out and saved all changes and everything worked fine and then i went into my system info to double check and it said 1gb so everything was correct now. Do u guys have any idea why it does that? its the second time that this has happened.
computerbutte is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0