Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-15-2004, 10:18 AM   #1
Baseband Member
Cronodude360's Avatar
Join Date: Aug 2004
Posts: 42
Send a message via AIM to Cronodude360
Default megariad card

Originally Posted by e1h2
i have a problem with the lsi logic megaraid sata 150-6 card. when I restart the computer with Alt+Ctrl+Del the card Loses one of the HDDs in the raid.

When I restart the computer by powering off the power supply and then back on the problem doesn’t occur

My megaraid card is rev b2

Does anyone know what can I do to fix this problem

If water derives lucidity from stillness, how much more the faculties of the mind! The mind of the sage, being in repose, becomes the mirror of the universe, the speculum of all creation.
Cronodude360 is offline   Reply With Quote
Old 09-15-2004, 12:51 PM   #2
Fully Optimized
airiox's Avatar
Join Date: Jul 2004
Posts: 2,692
Default Re: megariad card

buy from a better brand.
Check out my Counter Strike:Source servers:
*** GUNGAME ***:
*** SOCCER ***:
airiox is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0