Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2007, 05:15 PM   #1
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Media Player Debug Help

So, for some reason out of the blue, my media player, "Creative Media Source 5 Organizer" has an error every time I load certain songs or playlists into the play que.

This just started hapenning today and the only thing I've changed was adding my new audio card and studio monitors which wouldn't have done anything.

But also, I try pressing Debug on the error window and nothing happens. The window closes with the program and thats it.


Suggestions or help would be greatly appreciated :X

Thanks
__________________

ghostFL is offline   Reply With Quote
Old 11-27-2007, 05:29 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Media Player Debug Help

just reinstall it.
__________________

Rudster816 is offline   Reply With Quote
Old 11-27-2007, 05:34 PM   #3
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: Media Player Debug Help

..... I have 80+GB's of music man :'[

And all my playlists will be lost.


FUUUUUUUUUUUHGLEZ to that :P

How can I debug this?
ghostFL is offline   Reply With Quote
Old 11-27-2007, 05:41 PM   #4
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: Media Player Debug Help

Wow, Just did some tinkering with the library and reset and reloaded to the last known library, got it fixed.

Thanks though.

Hah, now thats 2 useless help threads ive made today that ive figured out?

;P

My most sincere apologies to the CF op for wasted bandwidth XD
ghostFL is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0