Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2006, 09:39 AM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Media Player 10 keels over.

Hmm...I don't get this.

Windows Media Player started to not play videos without coming up with an Illiegal Operation and closing, but it was fine for music.
Today though (about 3 months after its started not to play videos) it's crashing and causing the entire PC to freeze (not recovering either), though I can move the mouse, after its played a playlist of music.

I thought it was my 3D program, and luckily its not, but maybe I should try a reinstall? I have a feeling this computers getting slower and slower though, so its only time before it keels over probably.

I have Media Player 10. Has anyone else encountered this?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-07-2006, 11:14 AM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Media Player 10 keels over.

Ermm..try using 9, or evan 11, see what happens then..I hate WMP, have you tried winamp, or VLC for videos?
__________________

joxley1990 is offline   Reply With Quote
Old 09-07-2006, 03:19 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Media Player 10 keels over.

Yeah, I have no choice but to use something else as a video player, but I was using it as an audio player until it started going weird today

I may just try a re-install, but I'm going to back everything up, because I think the computers in for the worst.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-07-2006, 07:36 PM   #4
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Media Player 10 keels over.

Quote:
Originally Posted by Kage
Yeah, I have no choice but to use something else as a video player, but I was using it as an audio player until it started going weird today

I may just try a re-install, but I'm going to back everything up, because I think the computers in for the worst.
www.winamp.com for audio, and
http://www.videolan.org/vlc/ for video.

I hate wmp so badly... it always locks up when I try the simplist of things.. sure it unlocks... but by the time it does so I could be done doing what I was trying to do in the first place when i'm using either winamp or vlc..
MikeReiner is offline   Reply With Quote
Old 09-08-2006, 02:38 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Media Player 10 keels over.

Thanks I have Winamp already, but I'll check out VLC
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-08-2006, 08:55 PM   #6
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Media Player 10 keels over.

Roll back to your previous version. Then see if you can reinstall WMP10, or you can give WMP11 Beta 2 a whirl.
alvino is offline   Reply With Quote
Old 09-08-2006, 09:18 PM   #7
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Media Player 10 keels over.

i use wmp11 every now and then, i like it. i ususally use winamp for video/audio though.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 09-08-2006, 11:51 PM   #8
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Media Player 10 keels over.

I just use WMP11 Beta 2 for everything. Works wonderfully for me.
alvino is offline   Reply With Quote
Old 09-08-2006, 11:54 PM   #9
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Media Player 10 keels over.

The WMP in Vista beta works great. But if it just started doing this you may have sucked down a bad update known as DRM. Also the windows validation update has known issues with parts of the OS failing to work or work right.
__________________

setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0