Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2006, 10:50 PM   #1
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default McAfee Total Protection Install Problem.

My dad bought McAfee Total Protection 2007 for his computer and my moms laptop.

Both have good enough specs, and no virus or anything to block it.

What happens is we stick in the CD, and this happens..



Nothing else.

My mom took this to her work to see what would happen, and its normal on her work computers. I have Installed IE 7 Beta 2 on both of these computers, and that may be the problem. Just because IE 6 is being run on the work computers.

Im not sure, but thats what its narrowed down to.

So is there anything else that could solve this, and why would the Internet Explorer have any effect on the program at all?
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 10-17-2006, 10:53 PM   #2
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: McAfee Total Protection Install Problem.

my guess is that it could be IE related. I'd try going back to version 6 and see if that works. I've heard mcafee uses the IE rendering engine but I'm not 100% sure on that. I know norton does but I'm not sure about mcafee.
You could also make sure there's no leftover registry entries or anything from the previous security software. Another thing if all else fails is to try to download a trial from mcafee and use the license key from the CD and see if that works.
__________________

__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 10-17-2006, 10:55 PM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: McAfee Total Protection Install Problem.

Thats what I forgot to mention, the trials work fine, but there is no trial for total protection. There is only like a virus one.

So I cant do that..

I have also heard that it uses the IE engline but I still have IE. It wasnt taken off my computer or anything else; just upgraded.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 10-18-2006, 12:09 AM   #4
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: McAfee Total Protection Install Problem.

I couldn't find much, i did find a mcafee help forum here: http://forums.mcafeehelp.com/index.php

Also here's a link that says download and reinstall: http://us.mcafee.com/root/package.asp?pkgid=274 you could see if that does any good.
__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 10-18-2006, 05:56 PM   #5
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: McAfee Total Protection Install Problem.

I just took out IE 7 Beta 2 completely, and I still cant installed IE 6. So.. what now? :|
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 10-18-2006, 05:57 PM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: McAfee Total Protection Install Problem.

registry cleaner maybe
Raffaz is offline   Reply With Quote
Old 10-18-2006, 06:00 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: McAfee Total Protection Install Problem.

Just seen this, it says ya can have problems if you already have a virus on ya system
http://ca.huji.ac.il/helpdesk/tshoot/mcafee.shtml
Also have you completely removed any other anti virus progs. Take a look in ya event viewer aswell.
Raffaz is offline   Reply With Quote
Old 10-18-2006, 06:07 PM   #8
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: McAfee Total Protection Install Problem.

I think you were right. I juswt ran CC again and now it seems to be working.

Thanks for all your hlep!
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 10-18-2006, 06:13 PM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: McAfee Total Protection Install Problem.

No probs, happy to help mate
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0