Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-16-2006, 02:33 AM   #1
Baseband Member
 
Join Date: Sep 2005
Posts: 93
Default Mcafee problem??

Hey Guyz, I got the Mcafee anti virus. Its like when I click on it, all I see is a blank screen and nothing on its Security Center. I dont see anything on it. What could be the problem? Thanks.
__________________

coolguy is offline   Reply With Quote
Old 03-16-2006, 02:45 AM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Mcafee problem??

Try a reinstall. Did you update it too? How about uninstalling any other conflicting antivirus programs? Maybe a screen shot would help too... and your specs a well...
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 03-16-2006, 03:41 AM   #3
Baseband Member
 
Join Date: Sep 2005
Posts: 93
Default Re: Mcafee problem??

Its completely updated and working well too, but I cant see anythign except a blank picture. How do I upload the screen shots?
coolguy is offline   Reply With Quote
Old 03-16-2006, 03:48 AM   #4
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Mcafee problem??

Use a site like www.photobucket.com to upload the images to then you link to them using [ IMG ]....[ /IMG ] without the spaces of course.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 03-16-2006, 03:54 AM   #5
Baseband Member
 
Join Date: Sep 2005
Posts: 93
Default Re: Mcafee problem??

I took the screenshots and pasted them on MS Word. How can I upload that here?
coolguy is offline   Reply With Quote
Old 03-16-2006, 03:56 AM   #6
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Mcafee problem??

don't use word, use paint and save them as a .jpg file. I don't think photobucket will support an MS word document file to upload.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 03-20-2006, 11:03 PM   #7
Baseband Member
 
Join Date: Sep 2005
Posts: 93
Default Re: Mcafee problem??

If I use paint, It says the file is more than 3MB and cannot upload.The limit is just 1.24 MB, so what should I do now? Please help!
coolguy is offline   Reply With Quote
Old 03-20-2006, 11:26 PM   #8
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Mcafee problem??

Save it as a .GIF or .jpeg Do not save it as a .bmp
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 03-20-2006, 11:56 PM   #9
Baseband Member
 
Join Date: Sep 2005
Posts: 93
Default Re: Mcafee problem??

See this is my Mcafee showing as. I dont know what the problem is? Someone please help. Thanks

coolguy is offline   Reply With Quote
Old 03-20-2006, 11:58 PM   #10
Baseband Member
 
Join Date: Sep 2005
Posts: 93
Default Re: Mcafee problem??

The mcafee screen is just blank white....and I did the screen as white by erasing.
__________________

coolguy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0