Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2009, 06:08 PM   #1
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default MAYDAY!!!!! This ship is sinking!

as some of you have read
the pc in my sig has an annoying beep to it.
now let me inform all of you
i have never had power running to this rig up till 3 days ago
and it wont let me use both cards without being in SLI mode
but thats not the issue

when i get to the first screen
a bunch of info comes up
and at the bottom it said this:

Floppy disk(s) fail (40)
Warning! Now system is in Safe Mode
Please reset CPU or Mem frequencies in CMOS setup

i have no idea how to do that!!!!!

and ive been pondering OCing my 6700 to 3 GHz any how
so as i see it
i need to adjust something in the CMOS
so why not OC it right now?
and then get Vista installed
btw, that beep hasnt stopped yet
any help is appreciated

i have an EVGA 780i mobo btw
__________________

__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Old 04-04-2009, 06:20 PM   #2
BSOD
 
Join Date: Apr 2009
Posts: 11
Default Re: MAYDAY!!!!! This ship is sinking!

You can reset everything by turning off the computer, unplug the power supply, remove the battery from motherboard for 30 seconds, then place the battery back in. Or you can use a Jumper to reset it, using the motherboard manual to locate it and also be very careful. I assume these problems occur from OC to high. Your computers already good at its original settings and I don't think OC it is going to make much of a difference with Games/Applications of today. If it still beeps try removing memory, Video Card, or anything else to narrow down more problems. What I do when I get a beep is remove hardware 1 by 1 until the beep is gone then I have found a problem.
__________________

kreature06 is offline   Reply With Quote
Old 04-04-2009, 06:22 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: MAYDAY!!!!! This ship is sinking!

OK.

To fix the Please reset CPU or Mem frequencies in CMOS setup warning, it's as simple as entering the BIOS and checking to make sure the CPU and memory speeds are correct. You could also load the fail-safe defaults. Then save and exit.

As for the floppy drive, if you don't have one, disable it in the BIOS.

The constant beep may be caused by a temperature or fan speed alarm. You'll probably find the settings in the BIOS section called PC Health Status or similar.
Atomic Rooster is offline   Reply With Quote
Old 04-04-2009, 07:24 PM   #4
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: MAYDAY!!!!! This ship is sinking!

i havent even tried to OC my pc yet


okay
i turned off the floppy drive
that did that perfectly
but the noise is still there!
i have 2 120mm fans and 4 80mm fans running with this system

i even tried to install vista
it wouldnt take my product key because it couldnt be verified
should i hook it up to my LAN? and would that work?
it couldnt format my HDD i dont know why
i just said that it couldnt and that installation would be terminated
and it quit

any ideas?

oh and one other thing
when i took my DVD of Vista out of the drive using the emergency eject pin
when i pushed the tray back in when it was close to being all the way in
it made that annoying noise again
could it be my ASUS DVD burner?

this is the one
CLick
__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Old 04-04-2009, 07:53 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: MAYDAY!!!!! This ship is sinking!

Check the BIOS for those temperature and fan warning settings.

Disconnect the burner if you think that may be your problem.
Atomic Rooster is offline   Reply With Quote
Old 04-05-2009, 05:56 AM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: MAYDAY!!!!! This ship is sinking!

The annoying beeping may be because you haven't plugged your CPU fan into the CPU fan header, and just into another case fan header. So the motherboard thinks the CPU fan is not running. Just turn off the fan warnings.
To reset the BIOS, there are two methods, removing the CMOS battery for 30sec as mentioned by Kreature or by simply entering the BIOS and loading the fail-safe defaults as mentioned by AR.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 04-05-2009, 12:57 PM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: MAYDAY!!!!! This ship is sinking!

With all the problems you're having you still want to OC the system? By the way it's always best to install any operating system while running at factory normal setting then let it rip. And yes it has to make contact with Uncle Bill to verify the installation.
setishock is offline   Reply With Quote
Old 04-09-2009, 04:28 PM   #8
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: MAYDAY!!!!! This ship is sinking!

okay
ive been playing a little and i noticed that on my mobo
the LCD numbers show 2 E's
as in error
should i strip the mobo of everything and see if that solves the issue
except for the cpu and heatsink
my cpu fan is in the correct spot
its a 4 pin connector
and there is only one place for it
its not any of my drives either
the beep still occurs with them both unplugged

anyone?
__________________

__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0