Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2009, 08:45 AM   #1
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Maximum Safe GPU Vcore for HD 4830

Ok so right now i've got my HD 4830 stable at 770mhz core and 935mhz memory.




My max core was 740mhz, at 745mhz i got tons of errors on OCCT. With ati tools i bumped my gpu vcore from 1.04 to 1.20 and i now i got 770mhz completely stable but i get errors at 780mhz.

So basically my question is, based on your experience or if you know any info, what is the max vcore i can set for my HD 4830?? And if i do trial and error with the vcore (keep setting it higher and testing) could i break my gpu?

Also with my current overclock i get 92C max load, my stock clocks was at 85C max load.
__________________

__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 05-28-2009, 01:46 PM   #2
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Maximum Safe GPU Vcore for HD 4830

I never knew ATi tools could be used to increase the Vcore. I've been wasting my time BIOS flashing and pencil modding all this time!

I expect you're using the stock cooler. You have a little headroom left in your temps, so I don't see any reason why you can't go higher. 1.2V isn't particularly high for a 55nm core. You will probably hit a wall very soon though, where more volts won't get you any further. At least that's what happened to me.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 05-28-2009, 01:52 PM   #3
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Maximum Safe GPU Vcore for HD 4830

Whoa, I didn't know this either. I need to get on this with my 4870.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 05-28-2009, 03:39 PM   #4
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Maximum Safe GPU Vcore for HD 4830

LMAO Cabbs I was just thinking the same thing.
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 05-28-2009, 05:56 PM   #5
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Maximum Safe GPU Vcore for HD 4830

Yeah got my core to 815mhz with 1.158vcore stable so far, im not gonna test it any farther for awhile. im do some benchmarks and see how much better this OC is than stock clocks



EDIT:

Just so you guys know if your using vista x64, you need to disable driver signing to install ati tray tools. Download and install ReadyDriver Plus to do this
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0