Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2010, 10:09 PM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default major video issue need help quick!!!!

about 5 minutes ago a whole bunch of random artifacts started showing up on my computer see screenshots. I don't know if it will show up but there are artifacts all over my screen Is there any way to fix this? Is my video card bad? I need help quickly to get this resolved since I am taking online classes and very seriously depend on my computer for these things and cannot use it in this condition.



__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 02-18-2010, 10:27 PM   #2
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: major video issue need help quick!!!!

Quote:
Originally Posted by mikee286 View Post
about 5 minutes ago a whole bunch of random artifacts started showing up on my computer see screenshots. I don't know if it will show up but there are artifacts all over my screen Is there any way to fix this? Is my video card bad? I need help quickly to get this resolved since I am taking online classes and very seriously depend on my computer for these things and cannot use it in this condition.



You were playing GTAIV. That's half of your problem XD

Has it happened outside of games at all? It might be overheating or a game type glitch...

I just noticed the first picture has discoloring in it, it's definitely a dying video card IMO, I've see the exact same conditions with an old Geforce 6 card
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 02-18-2010, 10:51 PM   #3
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: major video issue need help quick!!!!

you OC'd a 8600GTS...? the potential headache from OCing a video card isn't really worth the minimal gains in games on low end cards, dude, clock it back to stock speeds and see what happens and check to see if the fan on the video card is working, it's probably either a heat issue or a dying card (as already suggested), also, have you updated the drivers recently...? sometimes a, update can crew up a video card and you have to roll back the drivers...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 02-18-2010, 11:16 PM   #4
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: major video issue need help quick!!!!

This card came overclocked and hasn't been otherwise modified in any way.
I haven't updated drivers in quite a while. Maybe I'll see if there are any new ones available. The artifacts might actually be clearing up a bit. it all came on so sudden. I was just playing GTA and all of a sudden it went to what you see in the gta screen. I exited and everything looked normal for a few seconds then everything just started going fuzzy even to the point of the screen being unreadable. most if it cleared up for a few seconds when I took the desktop screenshot.

So my plan is:
1 try new drivers then
2 take the card out and look it over for signs of overheating and maybe trying to boot the computer without it in to see if it is indeed my video card then
3 look for a replacement if it comes to it.

I have a budget of about 150$ canadian to spend on a new card if I have to but I have to keep in mind that I have a ~400w psu that I don't want to have to replace if I don't have to given my budget.
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 02-19-2010, 02:09 AM   #5
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: major video issue need help quick!!!!

Quote:
Originally Posted by mikee286 View Post
This card came overclocked and hasn't been otherwise modified in any way.
I haven't updated drivers in quite a while. Maybe I'll see if there are any new ones available. The artifacts might actually be clearing up a bit. it all came on so sudden. I was just playing GTA and all of a sudden it went to what you see in the gta screen. I exited and everything looked normal for a few seconds then everything just started going fuzzy even to the point of the screen being unreadable. most if it cleared up for a few seconds when I took the desktop screenshot.

So my plan is:
1 try new drivers then
2 take the card out and look it over for signs of overheating and maybe trying to boot the computer without it in to see if it is indeed my video card then
3 look for a replacement if it comes to it.

I have a budget of about 150$ canadian to spend on a new card if I have to but I have to keep in mind that I have a ~400w psu that I don't want to have to replace if I don't have to given my budget.
before all that I would fire up the computer with the video card installed and the side panel off to see if the video card fan is actually spinning...

if gaming is a must then it's probably time to get a new card if the new drivers don't fix it, these 9800GTs are much better gaming cards than the one you have now and will be well below your budget in some cases (the cheapest ones)...

if you want to push your $150 limit you could get a better card like a 4850 1GB or GTS250 and still power it with your psu if it's a quality 400w psu...

just look at Newegg.ca to see what you can afford and want, their search function is your friend...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 02-19-2010, 11:30 AM   #6
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: major video issue need help quick!!!!

I know the fan works. When my computer starts the fan goes full tilt until part way through windows booting then it slows down.
Here's my psu info I really don't know what to look for to tell if a psu is good.


I took the card out but do not and looked it over and it looks perfectly fine the fan moves freely.
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 02-19-2010, 11:40 AM   #7
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: major video issue need help quick!!!!

What brand is it?
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 02-19-2010, 12:02 PM   #8
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: major video issue need help quick!!!!

Quote:
Originally Posted by Holysky View Post
What brand is it?
Ultra

Also if it comes to it is this a good card, better than what I have atleast?

http://www.tigerdirect.ca/applicatio...516&CatId=3585

I'm not too knowledgeable with ati All I know is the 5000 series are dx11
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0