Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-04-2005, 12:59 AM   #1
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Major scare

Ok i was OC'ing my CPU (3200+) and it was my first time OC'ing, i was going by all the rules, move up in 3mhz increments slowly, ect. Well i got it up to a good clock speed (only 200mhz faster) and i saved and left the BIOS, but when it went to restart i just stayed at a black screen (moniter didnt even turn on) so i freaked out and opened my case (after the computer was off) and cleared the COSMOS, rebooted and it all seems to work fine. I was woundering if i did the right thing buy resetting the COSMOS?? Also why did my OC go bad?!
__________________

__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 12-04-2005, 01:03 AM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Major scare

Your CPU range was too high for your CPU to handle. It is fairly normal. It does it when I OC form 133MHZ to 160+MHZ

You did the good thing also. A CPU has a limit that can handle. After than, the CPU won't startfor security...unless you want to see a burned CPU
__________________

lhuser is offline   Reply With Quote
Old 12-04-2005, 01:52 AM   #3
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Major scare

a 3200+ wont have much headroom in it. Probably 2.4 max.
ownage is offline   Reply With Quote
Old 12-04-2005, 01:56 AM   #4
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Major scare

Ok now im having problems wiht my internet ever since i reset the COSMOS my internet will work for s short time then go out but only the broswer will go out i cna still connect with online gmaes and such but Internet explorer and firefox will not load my homepage or any other page..
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 12-04-2005, 03:33 AM   #5
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Major scare

Anyone have any idea on this, seems like it cuts out almost 10mins on the dot lol! and when i restard it will work again for 10 mins
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 12-04-2005, 08:56 AM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Major scare

Go back to your BIOs and set it the way it was before you OCed. Asfor your problems, I had something like that too. It just came back by itself
lhuser is offline   Reply With Quote
Old 12-04-2005, 10:02 AM   #7
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Major scare

When he cleared the CMOS it would have reset itself to defaults
prosser13 is offline   Reply With Quote
Old 12-04-2005, 10:23 AM   #8
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Major scare

That would have don eit too, but maybe he had a different setting than the Default settings
lhuser is offline   Reply With Quote
Old 12-04-2005, 11:57 AM   #9
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Major scare

Quote:
Originally Posted by Osak
Ok i was OC'ing my CPU (3200+) and it was my first time OC'ing, i was going by all the rules, move up in 3mhz increments slowly, ect. Well i got it up to a good clock speed (only 200mhz faster) and i saved and left the BIOS, but when it went to restart i just stayed at a black screen (moniter didnt even turn on) so i freaked out and opened my case (after the computer was off) and cleared the COSMOS, rebooted and it all seems to work fine. I was woundering if i did the right thing buy resetting the COSMOS?? Also why did my OC go bad?!
Chances are the OC didn't do so well. Good work on clearing the CMOS. Exactly what I would've done and did that like 4 times already with my PC. Experimenting with OC that are too high or unbalanced OC can result in freezing up at the start. Cleared CMOS will always work. The HT is probably at max already and locked so you can't go any higher. Did you change any of the RAM timings? A 200MHz clock shouldn't freeze it up unless, it's getting too hot or something like that. Have you bumped up the voltage?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-04-2005, 07:05 PM   #10
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Major scare

Well i set the the BIOS up as they were before i OC'ed and its still was doing the same. But now it seems to be working fine. TRDCorolla, i just raised it 200MHZ and it froze on boot up, didnt change the voltage or mess with the ram settings..
__________________

__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0