Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2007, 08:28 PM   #1
In Runtime
 
ati005's Avatar
 
Join Date: Nov 2005
Posts: 107
Default MAJOR ISSUE please help new comp. build

Hi, i just built a new pc with the following parts, all brand new

Asus m2n e sli nf500 socket am2 pcx ddr2 800 sata2 motherboard
amd am2 athlon 6400+ dc cpu
ocz 2gb ddr6400 cl4 dual channel sli ready memory
256mb ATfxGeforce 8600GT DDR3 PCX Dual DVI HDTV OUT Graphics

I just built it, it powered up but it says hit del to enter setup or f1 to continue. But the problem is when i hit any of these keys nothing happens. i am using a ps2 keyboard and the keyboard is working fine, i also tried another ps2 keyboard same problem, does not pick anything up, but when the computer starts up the leds of the keyboard blink once.

I also tried the jumper on the motherboard and set the keyboard power jumper on.

Can anyone please help, will be very grateful.
__________________

__________________
(M)A *****|||`````` | ²ºº5 ©
ati005 is offline   Reply With Quote
Old 10-18-2007, 10:07 PM   #2
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: MAJOR ISSUE please help new comp. build

Hmm, thats wierd. You could try a USB keyboard maybe?
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 10-18-2007, 10:20 PM   #3
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: MAJOR ISSUE please help new comp. build

Do you have the keyboard plugged into the wrong Ps2 plug?
I don't know if that matters but its worth a try.
__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 10-19-2007, 01:57 AM   #4
In Runtime
 
ati005's Avatar
 
Join Date: Nov 2005
Posts: 107
Default Re: MAJOR ISSUE please help new comp. build

yes im using the rite ps2 port. il just hav 2 wait til i gt hold of a usb keyb.
__________________
(M)A *****|||`````` | ²ºº5 ©
ati005 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0