Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-26-2006, 07:34 PM   #1
Solid State Member
 
Join Date: Feb 2006
Posts: 8
Default Major hardware issues...help direly needed.

note: this is rather long but i am at a complete loss of what to do, please read through and give me suggestions! thank you.

I'm on my 4th motherboard because of this darn problem so any input is going to be greatly appreciated..i originally purchased an asus a8n sli deluxe motherboard, an evga 6800gs, an amd 64 3200+, and an antec truepower II 430 watt psu, and a WD 80gig harddrive, and i'm using two cd drives i took from my old dell.. The problem with the 3 asus boards i went through was that i would install the OS and then get to the point where i'd go to install the graphics drivers and other necessary drivers and after i would install the graphics drivers i would do the normal restart and all of the sudden my monitor would lose signal, the cd drives would not open, and nothing was working...the fans and fan lights and everything would come on and the harddrive activity light would be frozen in that being accessed constant light but i couldn't do anything. The first time i installed the new stuff i didn't even get the OS on before it did this, but the second two times it occurred right after i installed the graphics drivers...So, getting fed up thinking it was just asus i went and bought an MSI k8n-neo4 platnium motherboard and installed it and all the updates and drivers etc and it worked GREAT, every game ran smooth and butter and beautiful and i was at the windows login screen in under 20 seconds on start up...but 20 days exactly after everything had been installed the SAME exact thing happened, signal loss to monitor and drives not opening and all that horrible stuff. Now i am at the point to where i do not know what it is...i called msi and their guess was it was the graphics card...or maybe the PSU. so my idea was to send in ALL my parts saying they were all faulty and hopefully fix it all in one go. But, after i put in my old parts i had corecenter up and it was kicking up an alarm saying my psu was putting in too many volts, i was about .3 volts too high in two areas...could this be the cause of all my problems? would that .3 volts cause this? and could it possibly happen at different times depending on the motherboard??? any help and suggestions would be GREATLY appreciated..

sorry for the length..thank you to those who read it all the way through.
__________________

Skankingnerd is offline   Reply With Quote
Old 02-26-2006, 08:16 PM   #2
In Runtime
 
LukeD's Avatar
 
Join Date: Feb 2006
Posts: 133
Default Re: Major hardware issues...help direly needed.

Can you post all the specs of the hardware in your computer and also drivers and software that you are using... Also it is important to know what kind of power supply you are usiing and what settings you have it on.
__________________

__________________
AMD Athlon 64 X2 4400+ / DFI Lanparty UT NF4 SLI-DR Expert NVIDIA Socket 939 / FX GeForce 7800 GT 256MB GDDR3 / 2x1GB of G.Skill PC4000 DDR500 3.5.5.10 F1-4000USU2 / 19" Kingston LCD / 550 W ULTRA X-2 PSU / JBL 5.1 / PS CS2.0 / 120 G 7200RPM I also have an Olympus Evolt E-500 digital camera and 9" WS portable DVD player.
LukeD is offline   Reply With Quote
Old 02-26-2006, 08:35 PM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Major hardware issues...help direly needed.

You had 3 different motherboards before and now on the fourth one. It's leading me to believe that it is not related to the motherboard at all. The fact that your drives aren't getting power (because the tray won't open) is a sign that it may be a power issue. Any chance of swapping the PSU out?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 02-26-2006, 08:40 PM   #4
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Major hardware issues...help direly needed.

yeah. it might be the the power supply. it has to be
joe pic is offline   Reply With Quote
Old 02-26-2006, 11:38 PM   #5
Solid State Member
 
Join Date: Feb 2006
Posts: 8
Default Re: Major hardware issues...help direly needed.

Right now i'm using my old pc parts, i haven't received the replacement msi board from pc club quite yet. But i am using an Antec Truepower 2.0 430 psu and i haven't touched any of the settings, so default...the only other psu i have is some cruddy one that came with the aspire case i got...300watt i believe? 350 tops.
Skankingnerd is offline   Reply With Quote
Old 02-26-2006, 11:41 PM   #6
Solid State Member
 
Join Date: Feb 2006
Posts: 8
Default Re: Major hardware issues...help direly needed.

also i'll just post the specs i had when the stuff was going on...as my current stuff wont' be of help obviously.

MSI K8n Neo4 Platnium mobo
AMD 64 3200+ processor
512mb corsair value ddr 3200
Evga 6800gs pci-e graphics card
Antec truepower 2.0 430 watt psu
wd 80 gig 7200rpm 8mb buffer hd
windows xp with sp2 and all other windows updates
and other than that it was mainly games such as bf2 and cod2 and programs like microsoft office 2006 etc...
i was using the most recent nvidia drivers and the default bios that came on the motherboard.

any other info needed that could help?
Skankingnerd is offline   Reply With Quote
Old 02-27-2006, 12:55 AM   #7
BSOD
 
JustinMcG67's Avatar
 
Join Date: Sep 2005
Posts: 2,519
Send a message via AIM to JustinMcG67 Send a message via MSN to JustinMcG67 Send a message via Yahoo to JustinMcG67
Default Re: Major hardware issues...help direly needed.

Well, it's your PSU. We can tell it's the PSU because FOUR motherboards are all having the same problem, and not to mention from two different manufacturers. Buy a better power supply. I guarntee you it's a faulty PSU.
JustinMcG67 is offline   Reply With Quote
Old 02-27-2006, 12:59 AM   #8
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Major hardware issues...help direly needed.

Any fluctuation in power can be harmful to a PC, even the .3 volts. I would try a different power supply, and try a different graphics card for a while, and see if you ahve the same problem. Is this PC plugged into a surge strip or UPS? If so, try a different one. You may even want to go as far as changing outlets completely- there is a such thing as dirty electricity- which can be bad for your computer. This is common in older houses.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 02-27-2006, 11:55 AM   #9
In Runtime
 
acekrn's Avatar
 
Join Date: Oct 2005
Posts: 315
Default Re: Major hardware issues...help direly needed.

might not necessairly be the psu, cuz he did say the computer turns on and he is able to install windows halfway...
__________________
Asus K8V-X Motherboard
AMD 64 3000+ @ 2.0Ghz
OCZ PC3200 DDR-RAM 1Gb + 2x 512Mb
Ati Radeon x850xt, Soundblaster Audigy ZS 2
Maxtor S-ATA 60 Gig + 200 Gig Harddrives
NEC 19inch 8ms 800:1 ratio LCD1970gx
acekrn is offline   Reply With Quote
Old 02-27-2006, 09:33 PM   #10
Solid State Member
 
Join Date: Feb 2006
Posts: 8
Default Re: Major hardware issues...help direly needed.

i was able to get windows installed 100%, only with the first asus was i not able to get it on at all.. but the problems occurred after i installed the graphics drivers..which kind of leads me to think it may be the graphics card. but then i noticed the .3v differences from what they should be and then that made me wonder. sadly i would try and different graphics card but i'm the only one of my friends who's gone into pci-e. i'm definitely getting a new psu, but do you guys think i should still send in my graphics card to evga and have them send me another?
__________________

Skankingnerd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0