Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-09-2005, 09:34 AM   #1
Solid State Member
Join Date: Jul 2005
Posts: 13
Default Machine_check_exception??!?!?!??

i get this everytime i have to use a game that requires power. Doom, HL2, C&C Gens, Far Cry, you get the idea (for some reason Unreal T-2K4 runs fine!). heres what happens. ill click the icon and it will bring up the initial loading screen to load the game. it will sit there for like 2 minutes and freeze. if it doesnt freeze it will bring up this MACHINE_CHECK_EXCEPTION on the bsod. i know this is almost a 100% hardware problem but i just cant get to the root of it. it isnt my ram or it would happen randomly. ive ran memtest. ive checked my slave/master periferals. checked for bent pins, etc. Hypertransport problem??? im getting really tired of this happening.

DFI LAN-PARTY nf3 250GB motherboard
AMD 64 3000+
512MB Kingston
512MB Corsair
NVIDIA GeForce FX 5700 250MB videocard
AOpen Cobra AW-850 Deluxe soundcard
Maxtor 7200 80gig
Aopen cd-r drive (the typical)
Windows XP SP1 ( i cant get SP2 or it will not boot)

speaking of that, i know this is off topic but what is up with that. cant get SP2 to work. If anyone has any help i would greatly appriciate it. thanks
solamisandwich is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0