Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-27-2008, 08:42 AM   #1
Baseband Member
 
mr yoyo's Avatar
 
Join Date: Nov 2007
Posts: 70
Default M2n-SLi motherboard power led

Hi, i am helping a friend build a computer for a friend and i had a question we have everything in:

M2N-SLI motherboard socket AM2
athlon 64 x2 5400 socket am2
Evga 9800 GT 512MB DDR 3 PCI Express
300GB sata hard drive
2 gb RAM OCZ platium
Ultra Case with 500 Watt PSU

so the question is that the power led flashs and and doesnt stay solid and then i moved a molex cable and the led stays solid now and now none of the fans will work i placed the case fan into the pwr fan and the cha fan and neither will make it go and the heatsink will not work when i place it in the cpu fan pin
__________________

__________________
Casual Gaming:AMD Athlon 64 3200+ 2.0Ghz 939 pin, A8V-XE Asus motherboard(socket 939), 1GB ram, Radeon x800 256MB, 120Gb seagate HDD

Gaming Rig: AMD Athlon x2 5000+ Black Edition, Nivida XFX 9600GT 512mb, 160 Seagate IDE HDD, ASUS M2N-SLI motherboard socket AM2/AM2+
mr yoyo is offline   Reply With Quote
Old 09-27-2008, 12:48 PM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: M2n-SLi motherboard power led

it could be either the PSU or bad mobo, do u have a spare PSU u could try and use?
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 09-27-2008, 04:36 PM   #3
Baseband Member
 
mr yoyo's Avatar
 
Join Date: Nov 2007
Posts: 70
Default Re: M2n-SLi motherboard power led

Ok my friend I think is going to try to use a different PSU so I'll get back to you guys after he does it.
__________________
Casual Gaming:AMD Athlon 64 3200+ 2.0Ghz 939 pin, A8V-XE Asus motherboard(socket 939), 1GB ram, Radeon x800 256MB, 120Gb seagate HDD

Gaming Rig: AMD Athlon x2 5000+ Black Edition, Nivida XFX 9600GT 512mb, 160 Seagate IDE HDD, ASUS M2N-SLI motherboard socket AM2/AM2+
mr yoyo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0