Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-08-2004, 06:02 PM   #1
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Low volts UPS

I just went to a computer show today and picked up a little Tripp Lite UPS. It looks good, the case is in near perfect condition, etc etc...

I plug it up, and get nothing though the battery outlets, and the battery light flashes yellow every 4 seconds. I hooked a comp up though the surged outlets, and it worked fine. My lappy booted up, and I hooked USB up to it and loaded the software.

Everything seems to check out, however the battery volts are reading around 5-7 rather than the required 12.

Do I have a dead battery? The replace battery light has yet to come on. Everything else seems to work. The software detected the brand, model, everything about it, so I doubt it's hardware problems... ideas?
The_Other_One is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0