Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-19-2014, 03:19 PM   #1
Beta Member
clearcase's Avatar
Join Date: Mar 2014
Location: Texas
Posts: 1
Default Low CPU fan speeds

Today I noticed my CPU cooling fan wasn't as loud as usual. Interestingly enough my Coretemp readings were higher than usual (60 degrees C and climbing) I went into BIOS and noticed fan speed was at 1229 RPM. Fan speed was usually around 3200 RPM.

I also noticed BIOS wouldn't let me change fan speed, no matter what I try. I tried disabling Q-FAN, saved changes and exited BIOS, no changes. I noticed the PWM interface disappeared, not allowing me to change fan speed.

So, I removed the 70mm fan and threw a 120mm fan on top. The fan spins at 2586 RPM. The CPU temperature has drastically decreased to 32 degrees C with a load. Much better.

So what I don't understand is why I couldn't control the speed of the 4 pin 70mm fan.

Did the 4 pin PWM controller on the motherboard fail?

Did the fan fail?

The motherboard is an ASUS M4A785-M

I've never had this issue before. Any help as to why the PWM interface has disappeared would be great. Thanks in advance.
clearcase is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0