Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2008, 06:30 PM   #1
Baseband Member
 
Join Date: Feb 2008
Posts: 42
Default Loud Popping on Restart even with new power supply, help?

hey all, so i have a mini fridge, my pc, a 46" samsung lcd tv, and my logitech z5500 speakers all hooked up to one power supply. i bought a new $40 surge protector http://www.newegg.com/Product/Produc...82E16817106223 and i still get a loud pop in my speakers when i restart my computer. its just one loud pop. any idea what might be causing this? or how i might fix this?
__________________

j_v_z is offline   Reply With Quote
Old 02-28-2008, 06:42 PM   #2
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Loud Popping on Restart even with new power supply, help?

Most speakers do that, i think its just from the power starting to go through the wire to the speaker. When it hits the speakers (the actual moving part) it moves and outputs a noise
__________________

__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 02-28-2008, 06:44 PM   #3
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Loud Popping on Restart even with new power supply, help?

Fairly cheap thing to happen with cheap consumer grade equipment.
DJ-CHRIS is offline   Reply With Quote
Old 02-28-2008, 07:03 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Loud Popping on Restart even with new power supply, help?

My sound card emits a loud fuzzing sound when you reset as well.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-28-2008, 11:05 PM   #5
Solid State Member
 
mdeal's Avatar
 
Join Date: Jan 2007
Posts: 11
Default Re: Loud Popping on Restart even with new power supply, help?

my speakers do that exact same thing on start up
mdeal is offline   Reply With Quote
Old 02-28-2008, 11:07 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Loud Popping on Restart even with new power supply, help?

Mine "pop" on shutdown.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0