Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2005, 03:36 PM   #1
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Lost Mapped Drive

Comercial Corp:
When a user is logged on to the network, his mapped drive drops.
Does anyone know why?
Win2k server. Xpsp2 desktops.
It only happens on our new HP DC7100's
__________________

medabomb2000 is offline   Reply With Quote
Old 06-13-2005, 03:47 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Lost Mapped Drive

Might this help you?

http://www.pcreview.co.uk/forums/thread-1477995.php

Taken from it:

PROBLEM:

"I have noticed that after updating the system and
periodically now and again the mapped drives on the
server show with the red x. Like they are not
available, but then when I double click on them and
the folders come right up, and then the red x goes
away. It is very confusing. This has bee happening to
many of the clients as well."

POSSIBLE ANSWER:

"The red-X symptom typically occurs because Windows 2000 Server drops idle
connections after a specified time-out period, which by default is 15
minutes (Autodisconnect), so that server resources are not wasted on unused
sessions. The connection can be re-established very quickly at a later time,
if required and hence the red-X goes away once you access the server. I
don't think that this should cause any issues in your environment."

I hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 03:51 PM   #3
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Re: Lost Mapped Drive

I am not having the "Red X Problem". I do not know exactly what is going on, but if someone has any idea where I can recieve some information on this topic, it would greatly be appriciated.
medabomb2000 is offline   Reply With Quote
Old 06-13-2005, 04:04 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Lost Mapped Drive

Sorry then I know what a mapped drive is though, as a local PC should appear as a hard drive or network in My Computer, though you say on some users it is not.

I'll look into it
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0