Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-02-2009, 02:20 PM   #1
Solid State Member
 
Join Date: Oct 2008
Posts: 7
Default Lost icons

Ok so I don't know how I did this but I don't have the system restore or calculator icons on my start menu and I want to restore the icons there. How do I do that? I have Windows Vista.
__________________

XxGamerFanxX is offline   Reply With Quote
Old 01-02-2009, 02:28 PM   #2
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Lost icons

You mean you don't have them directly under the start bar?

or

You don't have them under Start > All Programs > Accessories > System Tools
__________________

__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-02-2009, 02:41 PM   #3
Solid State Member
 
Join Date: Oct 2008
Posts: 7
Default Re: Lost icons

It seems to not be in either both. I mean I know I still have calculator because I searched calc in run but I don't have the icon.
XxGamerFanxX is offline   Reply With Quote
Old 01-02-2009, 03:22 PM   #4
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Lost icons

For the Calculator

Go to:

My Computer > Local Disk (C) > Windows > System 32 > and find calc.exe.

Now once you find this file right click and send to desktop. Once you have done that go to your desktop and take the shortcut and click and drag it onto your windows icon (Start) > then roll over All Programs > then roll over Accessories > then drop it in the Accessories folder.


For System Restore:

Go to My computer > Local Disk (C) > Windows > System 32 > and find rstrui.exe and follow the same steps as above but put it in the All programs > Accessories > System Tools folder.
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-02-2009, 03:56 PM   #5
Solid State Member
 
Join Date: Oct 2008
Posts: 7
Default Re: Lost icons

Ok I got the calculator icon restored. The only problem with getting the system restore icon in system tools is that it says I don't have permission to restore it there. Yet I'm logged in as an administrator.
XxGamerFanxX is offline   Reply With Quote
Old 01-02-2009, 04:06 PM   #6
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Lost icons

You can try this way then,

Go to My Computer > Local Disk > Users > Click on your user > Local > Microsoft > Windows > Start Menu > Programs > Accessories > System Tools

see if you can drop it in there.
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-02-2009, 04:28 PM   #7
Solid State Member
 
Join Date: Oct 2008
Posts: 7
Default Re: Lost icons

Ok I did similar to how you told me restore the icon for the calculator. I sent it to desktop then to system tools. Thank you very much, you've been a huge help.
XxGamerFanxX is offline   Reply With Quote
Old 01-02-2009, 04:43 PM   #8
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Lost icons

No problem, glad it worked for you.
__________________

__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0