Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-27-2006, 09:28 PM   #1
In Runtime
Join Date: Aug 2004
Posts: 223
Default Lost all my sound

Alright so I purchased a new fancy case that lights up and what not. Tonight I decided to transfer the contents from my old cast to the new one. Everything went flawlessly, I'm pretty knowledgeable on this stuff as I have built my own computer. So when I went to go boot up everything was fine, the new fans I bought light up, it booted up fine although when I went to go play a song I had no sound. I find this weird because I have onboard sound on my motherboard. First I tried reinstalling the drivers form the motherboard CD with no luck. Then I tried a couple different sets of speakers and no luck there. Can anyon help me out here? I can't understand why my sound would go out form just xfering the guts to another case. I dont have a sound card on me so I cant try that.

P.S. No its not on mute and yes the green cord is pluged into the green plug lol.

Sorry for the double thread, browser messe dup on me, is there a way to delete one?

rymort is offline   Reply With Quote
Old 08-27-2006, 09:49 PM   #2
Golden Master
ISOwner's Avatar
Join Date: Dec 2004
Posts: 12,208
Default Re: Lost all my sound

Does your case have audio ports that you tried hooking up to? If you unplug all the audio wires from the case than the back ports from the motherboard should start working again. That's a common problem when you try to wire up the front audio ports on most cases, complete loss of all audio.

*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 08-27-2006, 10:56 PM   #3
Deathstar's Avatar
Join Date: Mar 2006
Posts: 756
Default Re: Lost all my sound

I'd also check to see in your sound control panel that the sound isn't configured to use the front ports only (if applicable).
Deathstar is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0