Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2007, 01:01 AM   #1
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Loosing gigs w/o installing anything.

Ok so i just reformated my computer because i just got a new raptor HDD. So i installed windows. Ok cool around 9gigs. so my 150gig hdd (actually 139 *damn false advertisment * ) so now I have 129gigs after vista is installed. Then i install my game thats 16gigs so I now have 113gigs. Cool cool everythings fine. Then I keep checking my computer and the gigs and its slowly going down w/o me installing any programs. Im at 94gigs right now and I should have 113... WTF is going on?

Any help would be great. I tried re-formating and that didnt work still does it. Cant be a virus becuase its basically a brand spaken new computer


Thanks
__________________

clandestinex337 is offline   Reply With Quote
Old 03-02-2007, 01:05 AM   #2
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Loosing gigs w/o installing anything.

Well Windows uses space for page filing. Also, no hard drive has as many gigabytes as it says. Mine is 160GB, but it actually has 157GB on it. You're losing space because Windows is using some of it for resources.
__________________

Jenox is offline   Reply With Quote
Old 03-02-2007, 01:16 AM   #3
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: Loosing gigs w/o installing anything.

so i shouldn't loose sleep over it? Its normal?
clandestinex337 is offline   Reply With Quote
Old 03-02-2007, 01:26 AM   #4
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Loosing gigs w/o installing anything.

It should be, unless it starts to dramatically go down again.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 03-02-2007, 04:49 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Loosing gigs w/o installing anything.

Your system restore could be taking space aswell
Raffaz is offline   Reply With Quote
Old 03-02-2007, 06:46 AM   #6
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: Loosing gigs w/o installing anything.

Quick question. How many gigs does Vista use?
__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 03-02-2007, 06:51 AM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Loosing gigs w/o installing anything.

Ive got 11gig used on mine, but ive got extra stuff on there like office 2007, NOD32 etc
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0