Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-28-2008, 07:53 PM   #1
Solid State Member
 
Join Date: Nov 2008
Posts: 16
Default Logitech Z-5500 Problem

I hope you guys had a good holiday

Well, here's the problem. I received a set of Logitech Z-5500 speakers (brand new) and had some time this weekend to set them up. I tried connecting the control pod to my sound card via Optical cable but when I select Optical as the input option on the control pod, it shows as "No Digital Data". Yes, I have music/noise playing, my sound card is functional, but the weird thing is is when I have the control pod hooked up with rca cables to my sound card everything works. I'd rather have the optical connection instead and I'm kind of stumped. I plan on buying another optical cable from newegg to see if my current cable is bad but what else can I do in the meantime to get optical to work?
__________________

airforceone453 is offline   Reply With Quote
Old 12-28-2008, 08:31 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Logitech Z-5500 Problem

i believe the digital output has to be encoded in dolby digital for the pod to read it
what sound chip are you using
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 12-28-2008, 08:59 PM   #3
Solid State Member
 
Join Date: Nov 2008
Posts: 16
Default Re: Logitech Z-5500 Problem

it's a sound card - auzentech x-plosion

I thought audio any audio going through the card gets encoded to dolby digital? How could I test this?
airforceone453 is offline   Reply With Quote
Old 12-28-2008, 09:02 PM   #4
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Logitech Z-5500 Problem

is there a setting utility with the sound card if there is the settings for dolby digital would be in there somewhere
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 12-28-2008, 09:13 PM   #5
Solid State Member
 
Join Date: Nov 2008
Posts: 16
Default Re: Logitech Z-5500 Problem

Ah, I found it. Thanks a lot Muz. It was on the crappy analog output setting. Thank you VERY MUCH. This helps a lot!!
I kept trying to look under start>programs>c-media (which is the chip they're using) and I only found some test programs, but looking in the system tray I found the utility!
airforceone453 is offline   Reply With Quote
Old 12-28-2008, 09:32 PM   #6
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Logitech Z-5500 Problem

cool , glad i could help you out hope you enjoy the new quality sound
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0