Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-23-2009, 10:41 PM   #1
Baseband Member
Join Date: Dec 2005
Posts: 57
Default Log On Virus?

Having an issue logging on. At the start up screen on windows xp i'm getting application errors for the following.


I can go ahead and log on and I get a dwwin.exe error. The wallpaper will come up but nothing else. Don't have access to toolbar or anything so I can't run a virus scan. I tried booting up in safe mode but it's pretty much the same.

Anyone have any ideas as to go about fixing this sort of issue?

Thanks in advance,

hitmanwa is offline   Reply With Quote
Old 02-24-2009, 05:14 AM   #2
Wizard of Wires
setishock's Avatar
Join Date: Feb 2005
Location: Not sure
Posts: 10,031
Default Re: Log On Virus?

Go in the bios and make the cd/dvd to be the boot device and put your operating system in the drive. Save and reboot. When it boots from the disc select to do a repair install. That will replace the system files with the original ones. That should at least let you get in.
setishock is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0