Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-07-2008, 01:06 PM   #1
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Log On

So I got my teachers laptop to fix. I turned it on... it's not the hdd. It has a 40gb hdd for future reference. AMD 1.8ghz processor, and a gig of ram.

HP Pavilion ze4400.

So, back to the story. I turned it on in class.. it loaded just fine, even though it took about 45 seconds for the loading bar to go across (bootvis will take care of it..) then it got to the log on screen. I clicked his logon, waited about 30 seconds and it said something like, the user could not be found.. or something.. I forgot (I was assuming it would do it again the second time I turned it on). I turned it on, right now in fact, and it logged on, everything worked great.. slow.. but great. I'm about to restart it. The only thing I did different this time was

The first time I turned it on, clicked the name, got the error
Second time I logged on, instead of clicking the name did ctrl alt del. and it brought up a prompt for the name and pass, the name set already, no pass, but I pressed OK anyways and it worked.. maybe that's why? I'll try again the other way.

I'm wondering why it's going so slow. He's only using about 15gbs of his 40gb hdd..

I have a wireless card on the laptop I fixed and got to keep at home, I am about to download avg and see if there is anything on there effecting it...

Any Ideas?

Update will come shortly.

Msconfig took a long time to start up
Relog on, works both ways.

Faster this time.. seems like the problems are unpiling them selfs.. kind of the opposite of a pmd. Of course, I did stop alot on msconfig before restarting it. I mean alot lol.

Just running around on his computer is still slow though.
__________________

Captain Pooka is offline   Reply With Quote
Old 04-07-2008, 01:38 PM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Log On

Run a defrag and also use CCLEANER http://www.ccleaner.com/
Try turning off some of his AUTOMATIC UPDATES.
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-07-2008, 01:56 PM   #3
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Log On

What was that link for lol
Captain Pooka is offline   Reply With Quote
Old 04-07-2008, 03:55 PM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Log On

Oops I was doing something else at the same time Ive put the correct link up now
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-07-2008, 07:33 PM   #5
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Log On

Oh, I figured you meant to put a google dummy for ccleaner

Ok, got the laptop home. I thought I would switch the hdd out and see if Mine ran any faster.. Well, when I plug it in, I get, NTLDR Missing, Press any key to restart.

Well, I don't know what's up. I have my hdd partitioned, OS/Storage. Can I change something to make it work? And how do I see if it is IDE again? It doesn't say if it is on the drive.. It's a couple of years old though.. so I would think it would be IDE anyways...
Captain Pooka is offline   Reply With Quote
Old 04-08-2008, 03:38 PM   #6
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Log On

Any ideas? si? no?
Captain Pooka is offline   Reply With Quote
Old 04-08-2008, 03:50 PM   #7
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Log On

Im not sure myself but this might help you a little http://www.computerhope.com/issues/ch000465.htm
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0