Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-27-2008, 04:30 AM   #1
Baseband Member
WiiManDustin's Avatar
Join Date: Nov 2007
Posts: 55
Send a message via AIM to WiiManDustin Send a message via MSN to WiiManDustin
Default Local Only access from router

I went through all the steps and troubleshoots and whatnot that Linksys provided along with a couple other forum suggestions....and I'm still stuck. Soooo here it is: I bought a Linksys Wireless-N Gigabit Gaming Router and got it all hooked up to my grandparents computer through their PeoplePC DSL connection. Well wireless went up and running no problem, but my grandparent's computer could not connect. I fixed that issue with a troubleshoot guide from Linksys website, but now my wireless is Local Only....I've tried just about everything so any other suggestions would be great.
Toshiba Satellite X205: Tweaked Windows Vista Home Premium 32 bit; Intel Core 2 Duo: Centrino Duo T5450 @ 1.66GHz; 4GB PC2-5300 DDR2 667MHz SDRAM (2 x 2GB); NVIDIA GeForce 8700M GT 256mb; Dual 5400rpm 120GB HDDs
WiiManDustin is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0