Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2006, 06:56 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default lllooonnnggg 'welcome' screen wait

at the blue welcome screen for windows it takes at least 1 minute to do anything. the hard drive light that blinks isn't on. i don't think this is due to any of my programs but i don't know. would unchecking the 'use the welcome screen' box help?
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 05-15-2006, 07:01 PM   #2
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: lllooonnnggg 'welcome' screen wait

The time delay is created by programmes loading, to reduce the time delay reduce the amount of programmes that start at boot.
You can view these by using start > run > type in msconfig > start up tab (preferred method) or removing non essential programmes from the start menu start up folder.
You can also edit services that run on start up if you so desire.
__________________

Deathstar is offline   Reply With Quote
Old 05-15-2006, 07:01 PM   #3
In Runtime
 
blind_reaper8's Avatar
 
Join Date: May 2006
Posts: 189
Default Re: lllooonnnggg 'welcome' screen wait

off the subject... how does your LiteOn CD/DVD combo perform..? mine seems to get bad audio/video when playing from it... oh and the welcome screen... is it XP?
__________________
Intel Pentium D 930 / Intel D975XBX / PNY GeForce 6800 GS / Patriot DC 1024MB PC6400 DDR2 667MHz (2x512MB) / 320 GB SATA HD / 500 Watt Power supply / all in an Aspire X-Discovery Case
Remember when Napster was free?
THATS MY CUPCAKE!!!
blind_reaper8 is offline   Reply With Quote
Old 05-15-2006, 07:02 PM   #4
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: lllooonnnggg 'welcome' screen wait

Start> Run> msconfig > startup, see what is in there, have a clear out.

Edit> I seem to be posting at the same time as everybody today..
joxley1990 is offline   Reply With Quote
Old 05-15-2006, 08:05 PM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: lllooonnnggg 'welcome' screen wait

yes its xp mce 2005 (but the help & support says mce 2004). the liteon is actually really good! i've burned more than 100 cd's and when playing music it sounds fine, same with dvd's. i had a cd burner before and it somehow broke after a couple of weeks. this one was only $25 at k-mart.

edit: i've done msconfig startup thing several times (everday actually) to get rid of things i don't need and i pretty much have.
edit2: heres a list of things that are currently checked:

AND! a list of unchecked things:
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 05-17-2006, 06:27 PM   #6
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: lllooonnnggg 'welcome' screen wait

anybody? does it say what my edit reason is...
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 05-17-2006, 06:28 PM   #7
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: lllooonnnggg 'welcome' screen wait

anybody? does it say what my edit reason is...and
Quote:
practicing my quoting
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 05-17-2006, 07:54 PM   #8
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: lllooonnnggg 'welcome' screen wait

Can you expand that, so I can see the location of everythin in your msconfig
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 05-17-2006, 07:56 PM   #9
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: lllooonnnggg 'welcome' screen wait

Yeah, basically using the MSConfig command in the run box, and unchecking some of the extraneous processes should speed up your start up. Lol, on my old comp I remember I turned off boot from floppy, saved a few seconds.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 05-17-2006, 07:57 PM   #10
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: lllooonnnggg 'welcome' screen wait

i've pretty musch done that to everything i don't want. maybe theres anything else i don't need? i'll put the expanded pics up soon.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0