Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-16-2007, 04:28 PM   #1
Daemon Poster
THEpiGUY's Avatar
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Question Linux help

Could someone assist me in setting up Linux on my computer. I have very little knowledge on how to do so, but I do know a small bit. If you can offer me (preferably live via AIM) help, please read on.

I recently decided to look into Linux...see if I like it and everything... I've downloaded a free distribution of Linux Ubuntu, though I can't remember the exact site. I do not really want to have to code anything myself; if that's pretty much all Linux is, please let me know so I can quit right now. I followed their instructions on how to use Infra Recorder to burn an image to a CD. I used a CD-RW (which my disk drive IS capable of burning) if that makes any difference. I booted off the drive and selected the first option. It looked as if everything was going alright, but then it froze for a minute, and I honestly can't remember what happened past that; the main point it: I had to restart. I then ran a disk on the Ubuntu screen to see if there were any errors in the disk. There were about 3-5, if my memory serves me correctly. So I format it in Windows and re-burn the image. Now when I boot off the CD, I get some kind of "KERNEL PANIC" thing when I click any option, and I can't install it. I've re-formatted and re-burned the image numerous times, and to no avail. That's as detailed as I can get it, so hopefully that will help clear anything up. If anyone can offer me help, I'd really appreciate it. My AIM name is THEpiGUYofDOOM. Thanks for taking the time to read all that.

EDIT: Also, just a little more info: When I insert the CD, it loads the "Ubuntu 6.06 DiscTree" thing fine.

ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Old 01-17-2007, 12:34 AM   #2
Golden Master
mammikoura's Avatar
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Linux help

hmm. Have you tried to download the file again? Yeah, sounds boring to do but since you have burned it numerous times and it won't install then maybe the original file was corrupt.

[/QUOTE= ]
I booted off the drive and selected the first option.[/QUOTE]
which is?
mammikoura is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0