Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2007, 08:09 AM   #1
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Linux boot error

Does anyone know anything about linux?
Ive burned a boot disk with tools for CEH on it, im trying to boot from the disc but get isolinux : disk error 10, AX = 4280, drive EF.

Things ive tried so far

Burned to 2 different types of media, burned at slowest speeds, tried 2 different burners, tried 2 different pcs. Im busy downloading the .ISO from a different mirror in case thats the cause. Anyone got any other suggestions?
__________________

Raffaz is offline   Reply With Quote
Old 03-05-2007, 08:20 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Linux boot error

I found this but its ubuntu maybe could be of some use I hope!

http://www.ubuntuforums.org/showthre...65#post1712765
__________________

Steff is offline   Reply With Quote
Old 03-05-2007, 08:26 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Linux boot error

Cheers for the link, no luck with that tho. The culprits there seem to be SATA and USB devices according to the link. And my 2 test machines arent running them, so im still puzzled.
Raffaz is offline   Reply With Quote
Old 03-05-2007, 08:34 AM   #4
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Linux boot error

Strange sounds like it could possibly the iso file?
Steff is offline   Reply With Quote
Old 03-05-2007, 08:51 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Linux boot error

Yeah thats what im thinking, just burning it again from another location
Raffaz is offline   Reply With Quote
Old 03-05-2007, 09:01 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Linux boot error

Tried another location and its the same, so im totally puzzled now.
Raffaz is offline   Reply With Quote
Old 03-05-2007, 09:17 AM   #7
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Linux boot error

how old is the pc your using? if it doesn't start loading anything it sounds like it could be like a isolinux/bios bug?

http://syslinux.zytor.com/hardware.php

http://www.archlinux.org/download/ ? Probbly not what your looking for haha
Steff is offline   Reply With Quote
Old 03-05-2007, 09:19 AM   #8
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Linux boot error

Could the iso be shafted on all the locations uve tried? i mean is it still the same website but a different mirror ur trying?
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-05-2007, 09:22 AM   #9
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Linux boot error

Yea, eveything I've searched for on google points to that, strange if it is not the problem though
Steff is offline   Reply With Quote
Old 03-05-2007, 09:26 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Linux boot error

Ive checked the hash for the .ISO and they are all fine. The pcs ive tested are no more than 2 yrs old, and the BIOSes are upto date. Im having no problems booting ubuntu or suse etc
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0