Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2006, 09:02 PM   #1
Solid State Member
 
Join Date: Oct 2006
Posts: 7
Default Linspire 5.0 Runs Very Slow

My windows XP computer is out of commission for the time being, so I purchased a cheap Linux box for $150. It is running Linspire 5.0 Linux, but it runs very slowly. The box is a GQ3151 with AMD Geode NX 1750, 128 MB DDR400 SDRAM, 40 GB Hard Drive, 56K modem, 52X CD-ROM with 4 USB 2.0 ports.

It takes forever for applications to open. Did GQ underpower this box; is it too weak to run Linspire 5.0 adequately?
__________________

walkinman is offline   Reply With Quote
Old 10-16-2006, 09:04 PM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Linspire 5.0 Runs Very Slow

more ram...
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 10-16-2006, 10:24 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Linspire 5.0 Runs Very Slow

It needs more memory. The thing is the fewer RAM, the more /swap usage it will take and the more it takes, the more slower it will be.
lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0