Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2004, 01:34 PM   #1
MrD
Solid State Member
 
MrD's Avatar
 
Join Date: May 2004
Posts: 13
Default Links don't work any more

Hi every1,
I did a major clean up on the old hard drive and I guess I deleted something I shouldn't have!

Now when I klick a link via browser IE, nota.
Also when I try to run a search it won't even open.

o, I have XP home. Has any1 ever experienced this?

Thx in adv
__________________

MrD is offline  
Old 05-23-2004, 01:01 AM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Just this for now

No and you shouldn't,You seem to be doing sometheing wrong.
Try this,

http://www.google.ca
And take control of this PC and it's an easy fix.
Did this work,please respond.
__________________

bluto is offline  
Old 05-23-2004, 03:36 PM   #3
MrD
Solid State Member
 
MrD's Avatar
 
Join Date: May 2004
Posts: 13
Thumbs up Re: Just this for now

Quote:
Originally Posted by bluto
No and you shouldn't,You seem to be doing sometheing wrong.
Try this,

http://www.google.ca
And take control of this PC and it's an easy fix.
Did this work,please respond.
How vague is that? Google Canada? It's no wonder people don't hang around this forum, bluto!

Anyway, I just got rid of IE. Netscape is better.
MrD is offline  
Old 05-23-2004, 11:13 PM   #4
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Just this for now

Quote:
Originally Posted by MrD
How vague is that? Google Canada? It's no wonder people don't hang around this forum, bluto!

Anyway, I just got rid of IE. Netscape is better.
Not as vague as your topic.You gave up on solveing
Windows IExplore,now what did you supply for returning members ?
Lets solve IEX it's part of Windows,get it ?
google.ca or .com is how my isp tests my system,so screw you.
bluto is offline  
Old 09-08-2004, 09:56 PM   #5
MrD
Solid State Member
 
MrD's Avatar
 
Join Date: May 2004
Posts: 13
Default

Try letting the person know why their going to google.ca!
Or do you expect them to pull that up and sit there with their
thumb up their ass????
You my friend are a horses ass and have no business
dealing with the public.
yeah, dude I went to google.ca and guess what? It worked.
hahahahahahahahaha
idiot
MrD is offline  
Old 09-08-2004, 10:10 PM   #6
In Runtime
 
Join Date: Aug 2004
Posts: 223
Default

hey fuck you MrD
stfu you dont know jack shit what your talking about stupid!!
go back to your hole that you climbed out of and go back to playing counter-strike and beating off. Faggot!!!
Your just an arrogant american pig !!!

Also Netscape blows... get mozilla firefox!!!!
rymort is offline  
Old 09-09-2004, 12:21 AM   #7
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Links don't work any more

Quote:
Originally Posted by MrD
Hi every1,
I did a major clean up on the old hard drive and I guess I deleted something I shouldn't have!

Now when I klick a link via browser IE, nota.
Also when I try to run a search it won't even open.

o, I have XP home. Has any1 ever experienced this?

Thx in adv
Next time keep your links either on a cd-r or probably even a floppy.
You goofed,not me i save mine so go google,i don't care where.

========
I can't beleive the following though
=======
Now when I klick a link via browser IE, nota.
Also when I try to run a search it won't even open.

=======
Don't blame Windows because you don't know how to use it.
By the way stop the 4 letter words or mine will be next.
bluto is offline  
Old 09-09-2004, 12:26 AM   #8
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Thumbs up Try yhis

http://www.beautifulwallpapers.com/animals.shtml

It's a link,i think
Really a hyperlink though.
bluto is offline  
Old 09-09-2004, 12:43 AM   #9
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Links don't work any more

Okay man people go crazy sometimes for no reason. He is canadian so.

You shouldnt dis these forums you will get no help.

I could tell you how to fix it entirely but since you were so rude I will just tell you to download firefox.

http://www.mozilla.org/firefox
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline  
Old 09-09-2004, 02:29 AM   #10
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Just this for now

Quote:
Originally Posted by MrD
How vague is that? Google Canada? It's no wonder people don't hang around this forum, bluto!

Anyway, I just got rid of IE. Netscape is better.
No need to stress @ Bluto it is his way of answering questions
__________________

Dynamix is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0