Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2009, 09:50 AM   #1
Beta Member
 
te1307's Avatar
 
Join Date: Aug 2009
Posts: 5
Angry On Line Videos won't play

Hi..I'm a newbie 2 this forums...I do have some comp.experience. My problem is when I try 2 watch a on line video all I get is a black screen,no sound or anything. Some sites won't load all the way (pics won't load.) Some game sites don't even load and when I try 2 cash my points in at mycokerewards I get nothing. My computer was dragging, so this lady went and "fixed it." She fixed it all right..I've tried everything I can think of and nothing helps.I even did a System Restore but she redid that so it goes 2 the date that she "fixed" my computer..
Anyhelp at all would b greatly appreciated & tnxs
__________________

te1307 is offline   Reply With Quote
Old 08-11-2009, 09:56 AM   #2
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: On Line Videos won't play

Hiya, bit more information is needed before suggesting what to do!

- What operating system are you running?
- What browser are you running? Does switching to another browser solve the issues or is the problem across all browsers?
- Is it just one particular site that won't work (youtube?) or is it all online videos and games (youtube, iplayer, flash games, java applets) that fail to load? If this is the case have you installed flash and java?
- Do you know what the lady did to "fix" your computer? Was everything just generally slow or was there a more specific problem?

If you're using internet explorer then my advice would be to switch to another browser and try that, download flash, Java and then see if it works. IE has a habit of doing strange things when it gets messed around with and generally speaking isn't the nicest browser around anyway.
__________________

berry120 is offline   Reply With Quote
Old 08-11-2009, 10:08 AM   #3
Beta Member
 
te1307's Avatar
 
Join Date: Aug 2009
Posts: 5
Default Re: On Line Videos won't play

I'm using IE and it seems 2b all videos. I also uninstalled & then reinstalled java & flash..But there's a prob. w/java..I ran a virus scan & it shows 2 viruses both r in java..so I uninstalled & restalled it & it's still there..That's one of the reason the lady tried to fix my comp but didn't succeed..The other reason why was my mouse was dragging mainly when I clicked open my favs menu. She added a whole bunch of things 2 my comp & I've tried to delete this 1 program & it won't let me..Some of the programs r called:Uniblue Speed Up My PC 2009( that's the 1 I can't delete),Spybot-SD Resident,AOL one click fixes & Aol Computer check up.
I appreciate your help
te1307 is offline   Reply With Quote
Old 08-11-2009, 10:16 AM   #4
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: On Line Videos won't play

Spybot's good, are you using that to find / fix the viruses? That's personally what I'd be using, but I've never heard of the other stuff and anything with AOL on it gets removed from my PC faster than you can say the name of it...

If the worst comes to the worst have you got your windows disk or an appropriate recovery disk? I like to do a complete wipe and reinstall every so often anyway to keep things running smoothly, and especially when a windows machine gets into a big state and hasn't had a reformat for a while.
berry120 is offline   Reply With Quote
Old 08-11-2009, 10:23 AM   #5
Beta Member
 
te1307's Avatar
 
Join Date: Aug 2009
Posts: 5
Default Re: On Line Videos won't play

Oh I forgot I'm using windows XP..
No, I'm using CA Security Center..
I haven't done a reformat in a very long time..5+yrs.. I do still have all my windows cd's but like I said it's been awhile...How do I go about swiping it all off?? Sorry if I sound stupid but it's been a very long time..Any problem I've ever had w/my comp I've always been able to fix except for this..And my service agreement just expired 2 months ago..lol
te1307 is offline   Reply With Quote
Old 08-11-2009, 11:16 AM   #6
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: On Line Videos won't play

Reformatting is pretty simple, just back up all the files you need to somewhere else, pop the XP disk in the drive, boot from it (you may need to alter your BIOS settings to boot from the CD first) and then follow the instructions, making sure to select a new installation rather than repair the existing one. Then when it's complete, just put all your files back on and install any necessary drivers / applications.

I'd recommend scanning using spybot while it's on there though - it's a good free program that sorts a lot of virus / malware issues and similar.
berry120 is offline   Reply With Quote
Old 08-11-2009, 11:45 AM   #7
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: On Line Videos won't play

Before you reformat download and install a program called Malware Bytes Anti Malware. It is an incredible program at finding and removing spyware and viruses.

Uniblue Speed Up My PC 2009 <---This sounds like a virus. Maybe a rouge program. I'd see if Malware Bytes can remove it.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-11-2009, 12:55 PM   #8
Beta Member
 
te1307's Avatar
 
Join Date: Aug 2009
Posts: 5
Default Re: On Line Videos won't play

Thanks u2
I did find out that spybot was a virus from the Malware Bytes Anti Malware..Hopefully this will fix my problem.

Ok I just did that Malware Bytes Anti Malware & when I went to open it it flashed for a sec & the program then closed..
te1307 is offline   Reply With Quote
Old 08-11-2009, 01:40 PM   #9
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: On Line Videos won't play

Spybot S&D is definitely not a virus, personally I much prefer it to Malwarebytes but they both do roughly the same job. Have you tried running spybot? It's possible a virus is disguising itself as it but then again it comes down to what program you choose to remove it.

I'd never heard of "Uniblue Speed Up My PC 2009" either, but a quick google search doesn't seem to point to it as a virus. I'd suggest it's probably harmless, just a bit annoying.
berry120 is offline   Reply With Quote
Old 08-11-2009, 06:00 PM   #10
Beta Member
 
te1307's Avatar
 
Join Date: Aug 2009
Posts: 5
Default Re: On Line Videos won't play

Thanks berry120 I just feel like I'm getting nowhere w/this right now. What's another good browser? Thanks again for all your help
__________________

te1307 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0