Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2005, 10:28 AM   #1
Beta Member
 
Join Date: Mar 2005
Posts: 1
Unhappy Libretto 50CT won't play mp3s.

I have a Toshiba Libretto 50CT with Win98 SE and a 75mHz processor. It won't play mp3 files. I have tried different media players like WMP, WinAmp, RealOne, etc. I know it is not the sound card because other things play, like .wav files and flash files online. I have tried replacing the lame_enc.dll file. Thanks in advance.
__________________

lichmage92 is offline   Reply With Quote
Old 03-13-2005, 10:32 AM   #2
Daemon Poster
 
zoomtm's Avatar
 
Join Date: Feb 2005
Posts: 1,072
Send a message via AIM to zoomtm Send a message via MSN to zoomtm Send a message via Yahoo to zoomtm
Default Re: Libretto 50CT won't play mp3s.

i think your computer is way too old to play it
__________________

__________________
Heat: ZoomTm
Ebay: ZoomTm
zoomtm is offline   Reply With Quote
Old 03-13-2005, 11:51 AM   #3
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Libretto 50CT won't play mp3s.

Seriously...75mhz? Wow....that's only like 25mhz faster than the Mac 1...o.O
alvino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0