Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-20-2007, 05:59 PM   #1
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Unhappy LG GSA-H10N problem

Heres the problem, my cd drive stop working so i went out and got the LG GSA-H10N drive, i put a cd in there click on in in my computer tells me to put a cd in there when there is all ready one in there...It wont read any type of CD its like i still have my old drive in there, so i went and got a new ide cable think that will fix the problem but nope so i went microsoft and d/l the guided help think that will help me but nope, now when i put a cd in there i can here the drive spin and load, but it still wont read any "TYPE" of cd or dvd and device manger is say that every thing is fine etc, and went to updrives but there saying its all up 2 date...


So what eles is there i can do? someone told me that it might be the mother board!
__________________

Roost is offline   Reply With Quote
Old 03-20-2007, 06:09 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: LG GSA-H10N problem

Try removing the IDE drivers in device manager, then reboot and let it detect them again, coz they might be corrupt. Can you remember what you were doing on the pc before the problem started?
__________________

Raffaz is offline   Reply With Quote
Old 03-20-2007, 06:10 PM   #3
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: LG GSA-H10N problem

ya i think your IDE controller is messed up. if your hard drive is on an IDE with and empty connecter try it there, if it works then it is definately your IDE controller
Rudster816 is offline   Reply With Quote
Old 03-20-2007, 06:20 PM   #4
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Default Re: LG GSA-H10N problem

Quote:
Originally Posted by Raffaz
Try removing the IDE drivers in device manager, then reboot and let it detect them again, coz they might be corrupt. Can you remember what you were doing on the pc before the problem started?

the comp is my g/f she said she only used it about 10 times then she went to install norton one day and the drive would not read any cd's, how do you remove the IDE cables? in device manager iam not all 2 smart with PC'S lol

this my g/f spec of the PC

Field Value
Computer
Computer Name CHRISTINE
DirectX 4.09.00.0904 (DirectX 9.0c)
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
User Name Christie

Motherboard
BIOS Type Phoenix (09/23/03)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)
CPU Type Intel Pentium 4, 2400 MHz (18 x 133)
Motherboard Chipset Intel Brookdale i845PE
Motherboard Name Dell Dimension 4550
System Memory 256 MB (PC2700 DDR SDRAM)

Display
3D Accelerator ATI Rage128 Pro AGP 4x
Monitor Dell E772c [17" CRT] (6418029A005Q)
Video Adapter RAGE 128 PRO Ultra GL AGP (Microsoft Corporation) (32 MB)

Multimedia
Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

Storage
Disk Drive WDC WD300BB-75DEA0 (27 GB, IDE)
Floppy Drive Floppy disk drive
IDE Controller Standard Dual Channel PCI IDE Controller
Optical Drive HL-DT-ST CD-RW GCE-8400B (40x/12x/40x CD-RW)
Optical Drive HL-DT-ST DVDRAM GSA-H10N
SMART Hard Disks Status OK

Partitions
C: (NTFS) 28600 MB (22797 MB free)

Input
Keyboard Easy Internet Keyboard
Mouse HID-compliant mouse

Network
Network Adapter SMCWUSBT 108Mbps Wireless USB 2.0 Adapter (192.168.2.101)

Peripherals
Printer Auto Microsoft Office Document Image Writer on CHRISTINE-ACER
Printer HP LaserJet 1100 (MS)
Printer Microsoft Office Document Image Writer
USB Device SMCWUSBT 108Mbps Wireless USB 2.0 Adapter
USB Device USB Composite Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]
Roost is offline   Reply With Quote
Old 03-20-2007, 06:55 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: LG GSA-H10N problem

Its not the IDE cables its the drivers. Look in device manager for IDE/ATAPI controllers, then expand it, then just right click each entry in there and uninstall them. Then reboot, and it will find them again and reinstall them.
Raffaz is offline   Reply With Quote
Old 03-20-2007, 09:58 PM   #6
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Default Re: LG GSA-H10N problem

Quote:
Originally Posted by Raffaz
Its not the IDE cables its the drivers. Look in device manager for IDE/ATAPI controllers, then expand it, then just right click each entry in there and uninstall them. Then reboot, and it will find them again and reinstall them.

did that still not working!
Roost is offline   Reply With Quote
Old 03-20-2007, 10:49 PM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: LG GSA-H10N problem

It could be a bad drive. Return it for something else. Another thing you could do would be to actually try another drive from another PC, or a spare one, if you can.
lhuser is offline   Reply With Quote
Old 03-21-2007, 07:58 AM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: LG GSA-H10N problem

I dont think its a bad drive because he has already tried 2 now, you could test the drive in another pc and see if it works.

Do the drives show up in explorer? Are there any errors in device manager or event viewer? Have you tried a known working IDE cable?

Have a look at this aswell and work through it, it might help ya.
http://www.fonerbooks.com/ide_cd.htm
Raffaz is offline   Reply With Quote
Old 03-21-2007, 01:24 PM   #9
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Default Re: LG GSA-H10N problem

Quote:
Originally Posted by lhuser
It could be a bad drive. Return it for something else. Another thing you could do would be to actually try another drive from another PC, or a spare one, if you can.
iTS not a bad drive i took it back to furtreshop and it worked fine buddy even show me on his pc he was playing clerks 2 on it,, so i took it back trying it again on my pc wont work wont play and DVD's cd's pc games!
Roost is offline   Reply With Quote
Old 03-21-2007, 01:26 PM   #10
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Default Re: LG GSA-H10N problem

Quote:
Originally Posted by Raffaz
I dont think its a bad drive because he has already tried 2 now, you could test the drive in another pc and see if it works.

Do the drives show up in explorer? Are there any errors in device manager or event viewer? Have you tried a known working IDE cable?

Have a look at this aswell and work through it, it might help ya.
http://www.fonerbooks.com/ide_cd.htm

Device manager says its working fine i bough a new ide cable at memery express the other day install it still not working, when i put a cd in IT sounds like its runing but wont read any "TYPE" of cd's
__________________

Roost is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0