Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2006, 03:11 PM   #1
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Default Latest uguru for XP 64bit only?

First off im using a Abit NI8 SLI mobo

Alright so I have been trying to fix my comp but first I need to get the updated version of uguru but I couldnt cause when I downloaded it, well windows would shut it back down and I would get an error. Well I was just browsing through the utilities and noticed that it says...

ABIT uGuru 3.0X
Released Date: 2005-10-13
File Size: 5 MB
Description:

1. Revision v3.011
2. For Microsoft Windows 2000/XP/2003/64-bit


Now im using winxp pro but its not the 64bit version. Could this be what is causing my problems? Im having reboot problems as well and I have no BIOS but those are different problems... Anyone know if this is only compatible with a 64bit version of XP?
__________________

Skatterbrain is offline   Reply With Quote
Old 04-04-2006, 03:35 PM   #2
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: Latest uguru for XP 64bit only?

No, it should be compatible with XP as XP wasn't originally a 64-bit O/S and programs are ussually backwards compatible. Plus, it wouldn't list XP, then 64.

All the same, what error did you recieve?
When exactly did you recieve the error?

If your having such problems with your motherboard, a program for your motherboard I'd imagine wouldn't work. I'd fix one problem before the other..

Have you tried resetting the CMOS to fix the 'no BIOS' problem you have?
__________________

Bahawolf is offline   Reply With Quote
Old 04-05-2006, 03:56 AM   #3
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Default Re: Latest uguru for XP 64bit only?

It was just one of those windows errors.. Where it asks you to send microsoft your information about it... *snicker* yea right. Anyways yes reset cmos and im trying to flash my bios cause I think that will fix it but I was told but some mod for the particular board I use at their forums to download uguru. So I did and now I cant open it and then he told me to flash my bios after upgrading as well as most people have.. only problem is I cant update uguru which would probally be needed(who likes to tinker with unstable systems) before I actually flashed it. Im just trying to figure out why I cant even run it even though ITS FOR MY MOTHERBOARD. My 2 cents
Skatterbrain is offline   Reply With Quote
Old 04-05-2006, 05:12 PM   #4
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: Latest uguru for XP 64bit only?

You should send the information, it could give you an answer, and will point the problem out to Microsoft so they can help others who send in their report with the same stuff.

It will be for XP, it says XP, that covers all 32-bit versions of XP, it says 64-bit because some programs aren't compatible with the 64-bit versions of either XP or Server 2003.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-05-2006, 08:29 PM   #5
Baseband Member
 
Join Date: Mar 2006
Posts: 38
Default Re: Latest uguru for XP 64bit only?

I dont think sending them my info for my xp would be such a good idea *cough*cough*
Skatterbrain is offline   Reply With Quote
Old 04-05-2006, 08:40 PM   #6
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Latest uguru for XP 64bit only?

Quote:
Originally Posted by Skatterbrain
I dont think sending them my info for my xp would be such a good idea *cough*cough*
Hahaha yeah I know what you mean

Anyways try going to Abit's forums and asking there. They will most likely know a lot more about this problem.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0